Jump to content
  • 0
Gaurav Govilkar

ASIO Driver causing clicks and pops on project startup

Question

Posted (edited)

Hi,

 

I'm experiencing a strange issue as when I open cakewalk and load a project, it starts creating clicks and pops immediately even before audio is played. Note that the curser on the cakewalk screen keeps loading. I then have to open preferences and select another driver other than ASIO (WASAPI shared), save it and then select ASIO again.

I am on windows 10 in a brand new laptop - 

i7 9750H Processor

16GB RAM | NVidia RTX 2060 Graphics

I am using Native Instruments Komplete Audio 6 Interface.

Please note that I have used Cakewalk on another laptop (i5, 8GB RAM, windows 7) with the same interface and it has worked well without any issues.

Please advice.

Thanks,

Gaurav Govilkar

Edited by Gaurav Govilkar

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0
On 6/18/2020 at 12:03 AM, Gaurav Govilkar said:

16GB RAM | NVidia RTX 2060 Graphics

What version of Cakewalk are you using?

Have you disabled the high definition audio on the Nvidia card?

If you're not using

Is your PC fully patched.

Are all of your hardware drivers updated (audio and video)?

Note: The latest driver for the Nvidia card is 446.14 

If you're not using your onboard audio for anyhting, consider disabling that as well

If you are using onboard sound as well, make sure the sample rate is set that same as your Audio interface as used in Cakewalk

Have you turned off core parking and set power settings to maximum performance (for AC operation)?

Share this post


Link to post
Share on other sites
  • 0

Hi,

Thanks for your response.

Cakewalk version - 2020.05 (Build 039, 64 bit)

Power settings to High Performance.

I have disabled the Nvidia and onboard audio

image.png.7ce83c440a0565ea3e273a1d8f8f8db3.png

 

A large project is now unable to be opened in cakewalk due to the same click-pop issue at project startup. :/

Share this post


Link to post
Share on other sites
  • 0

Try temporarily disabling the device drivers for your WiFi, just before launching Cakewalk, then when done with your Cakewalk session, you can enable the WiFi drivers again.

Share this post


Link to post
Share on other sites
  • 0
3 hours ago, Robert Bone said:

Try temporarily disabling the device drivers for your WiFi, just before launching Cakewalk, then when done with your Cakewalk session, you can enable the WiFi drivers again.

Tried that. No luck.

The project session looks something like this while trying to open. It wont load properly, but the click/pops keep on coming. the curser keeps on revolving,

image.thumb.png.c3ca6a7f194ffc20bf15b7ff2bae7701.png

Share this post


Link to post
Share on other sites
  • 0

Had a similar problem with new windows 10 desktop. I changed the sampling rate to 48000 and the problem disappeared. I am presuming somewhere there is a discrepancy but I havent found it yet.

Share this post


Link to post
Share on other sites
  • 0

On many interfaces (Focusrite Scarlett, Behringer U-Phoria, etc.) you will get an audible click when the sample rate is changed. 

If you're using a single interface for both your Windows sounds and your DAW, set the default in both to the same sample rate.

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...