Jump to content
Kev

Clip waveforms not visible when zoomed out horizontally

Recommended Posts

On my old computer, waveforms in clips were always visible in Track View, regardless of zoom. But on my current one (with the same version of Sonar) I have to zoom in horizontally before the waveform becomes visible. I prefer to have waveforms visible at all times. There must be a setting for it somewhere but I can't find it. Is it in the configuration file?

Share this post


Link to post
Share on other sites

How's your display and screen resolution in your new machine compared to the old one? I think many have noticed that modern high resolution displays can be problematic wit programs that are designed for lower resolutions.

Share this post


Link to post
Share on other sites

Check this setting:
image.png.1264207d69aadfab2a2cfe2300197f2a.png

Also is your picture cache full ?  This could stop the contents from being displayed.

Share this post


Link to post
Share on other sites

The other thing to check is the size of your picture cache:
image.png.9a0d0ef834b248d31ede766ef2aa1ef3.png


Right click on your picture folder within Windows explorer and check the current usage, and compare it to the size above :
image.png.5eb77065eb2701535c349b7ccd2d8aa1.png


The location of your picture folder is specified here:

image.png.ce700c4cfbf66adf4501b57cc35111f2.png


 

Share this post


Link to post
Share on other sites

"Display Clip Contents" is ticked.

I've got the picture cache on a separate drive.
PicCacheMB=12000
Size on disk is only 17.6MB.

Share this post


Link to post
Share on other sites
12 hours ago, Kalle Rantaaho said:

How's your display and screen resolution in your new machine compared to the old one? I think many have noticed that modern high resolution displays can be problematic wit programs that are designed for lower resolutions.

I only replaced the computer, not the screens. I also transferred the old graphics cards to the new machine. There should really be no difference.

Share this post


Link to post
Share on other sites

Stranger still, if I bounce a clip, the waveform becomes visible at all zoom settings in the bounced clip. The disappearing waveform phenomenon only applies to recorded and imported clips.

Share this post


Link to post
Share on other sites

Apparently the problem was due to a bug that has now been fixed in the 2020.09 update:

Quote

Changing Picture Cache to high values would cause waveforms to stop drawing. Picture cache sizes > 2GB now work properly. The max size for PicCacheMB in Aud.ini has been increased to 10000 MB.

All good now.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...