Jump to content
  • 0
LNovik@aol.com

MIDI recording with a keyboard controller

Question

I'm trying to record a MIDI track from my Alesis Vortex keyboard. Actually I WAS able to  do the first verse earlier today, but for some reason I'm suddenly unable to. I HAVE chosen Vortex as my MIDI out in the track. I have it routed it to a Korg Triton (thru MIDI). I AM able to record MIDI from this Triton. In fact, I am able to record MIDI data from my other hardware synths as well. At first I thought that perhaps CBL only records if I press keys on the Triton, but, as I said, I was able to do it earlier from the Vortex. 

On the track, other than  choosing Vortex on the output field, I am choosing the MIDI channel of 8, which is the MIDI channel I usually keep the Triton on. I should also add that I do hear sound when I play the Vortex Keytar, and this sound IS coming from the Triton. I just can't get Cakewalk to record the MIDI data.

Since I was able to do it earlier, I'm just thinking that I must have hit some control key somewhere.  Perhaps there is a command that either does or does not  let MIDI data pass thru the Triton, though I can't see how I might have changed that.  Perhaps I haven't chosen the correct MIDI channel on my Vortex, though it's not intuitive how to do this. However, if, as I said,  I'm  able to hear sound when I play the Keytar--which doesn't have it's own sound--I would think that the correct MIDI channel has been chosen .  Lastly, perhaps the MIDI channel for the track I'm trying to record on should be set to something other than the same channel as my Triton. However, I wouldn't be able to hear sound if I chose another track.

While I'm writing this, I guess I could try to MIDI record a Cakewalk included virtual synth. Then after I get the data down, I could route it anywhere I want. I'm just bothered by the fact that I was able to do it this AM, but not this afternoon. And, I did reboot to see if that would help, but obviously not.

Any ideas?

Thanks for your time.

LNovik

 

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

You mention "midi out" setting, but if I understand your problem, this would be more of a "midi IN" setting problem. Is your midi in set for the Vortex?

 

Share this post


Link to post
Share on other sites
  • 0

I'll check that now. Thanks for the response. Perhaps I'm not understanding something. I would think that, in general, I attach the MIDI out from my Vortex to the MIDI in of the Triton. The notes I play on the vortex keyboard go OUT to the MIDI in of the triton, and play the tones of that synth. I don't think of a midi in for my vortex, since the vortex doesn't have any sound of it's own. Thus, if it has no sound, why would I set anything regarding the Vortex to midi in. I do realize I might be understanding this completely wrong, but that is just how I have thought of it. 

LN

Share this post


Link to post
Share on other sites
  • 0

I did check. The MIDI in, as I said was NOT set to the Vortex. HOwever, I just did set it to Vortex\omni.

The outpt it set to MIDI output C (of my midi interface), channel 8--which is the MIDI channel I have set the Triton to.

When I arm the track by clicking on the R button, I still don't see the meter moving. And when I then push the Record button, no data gets displayed/recorded on that track.

LNovik

Share this post


Link to post
Share on other sites
  • 0

Now, I even tried removing the MIDI out plug from my Vortex (MIDI controller keyboard). It is already attached by USB to my computer. I again have now chosen the Vortex as my MIDI in, as recommended above and when I look online. Still no ability to record MIDI. Perhaps someone could tell me what all the other controls on the track view should be set to, especially the  MIDI out in this case. I was thinking that if I disconnect the MIDI out from my Alesis to my Korg Triton, and just go straight thru to my computer, perhaps I need a driver in my computer for this Alesis Vortex, (ie, the external MIDI controller)????

LNovik

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...