Jump to content
  • 0
Hariharan

Cant play my tracks and lags

Question

I downloaded cakewalk after a friend recommended it, and was excited to use it only to meet with these massive lags after i installed on my brand new pc. The pc has a i5 2.2 GHz quad core processor, 8 GB RAM and still cakewalk seems to lag even on an empty project.  I have increased the buffer size to the max value cakewalk offers.  The cpu also doesnt seem to overload showing very normal usage patterns. When I opened a demo file I realized I couldn't play the track. Also to note that I am still able to  manage to use all features except one: the play feature. I can add plugins and make music but never play them. Pics describing my problem is attached below. Even lags are bearable but not being able to play any tracks makes it impossible for me to use cakewalk.

Can somebody help me with my case??

IMG20200604200730!!.jpg

IMG20200604200934!!.jpg

IMG20200604201322!!.jpg

IMG20200604201929!!.jpg

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

This probably isn't a CPU power issue it probably has more to do with your audio card. If you list the make and model of your audio interface then others may be more likely to help.  If your using a built in audio device, like Realtek, then that may be the core of your issue. Also, you may need to do some PC optimization like disable sleeping on USB ports, set your power profile to Performance etc.

Does Cakewalk give any errors or warnings when you try to play like "drop out" or "audio engine" stop?

 

Here is a fairly recent thread someone started about optimizing their PC

 

Share this post


Link to post
Share on other sites
  • 0
10 hours ago, reginaldStjohn said:

This probably isn't a CPU power issue it probably has more to do with your audio card. If you list the make and model of your audio interface then others may be more likely to help.  If your using a built in audio device, like Realtek, then that may be the core of your issue. Also, you may need to do some PC optimization like disable sleeping on USB ports, set your power profile to Performance etc.

Does Cakewalk give any errors or warnings when you try to play like "drop out" or "audio engine" stop?

 

Here is a fairly recent thread someone started about optimizing their PC

 

Thanks for the clarification. Yes, I was using Realtek . Do you have any solution for this issue as I cant get myself an external sound card at the moment. Also I have applied the mentioned PC optimizations. As for the audio engine stops, i used to get them frequently till i optimized my PC. The engine used to stop and on troubleshooting, it shows that the reason for the dropout was not identifiable.  After the PC optimizations, the  dropouts have reduced but I still  am unable to play any tracks.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...