Jump to content
Sign in to follow this  
Cellular Signal

Left Click + Right Click zooms out and does other crazy things

Recommended Posts

I don't know if this is a bug or a "feature." I use a trackpad and obviously right-click is a two finger tap. If I'm clicking something and another finger happens to land on the trackpad, Cakewalk immediately treats that as the "View Undo" command, typically either zooming out or going to another location in my project. SUPER ANNOYING. I guess that's nice and convenient if you're using a mouse, but not at all with a trackpad. Is there any way to turn this off? I have the "U" key bound to the "View Undo" command so I don't need that "feature."

On a side note, I just discovered that Shift + Alt + Z is "View Redo" so that'll help me out in the meantime.

Share this post


Link to post
Share on other sites

Have you checked the configuration software for your trackpad?

Look at p. 1087 of The Cakewalk Reference Guide for descriptions of the canonical multitouch gestures. It doesn't go past two fingers, pinching and spreading to zoom and adjust filter Q's.  No fancy 3-finger deejay crab motions.

If something else is happening on your system then that's not standard Cakewalk behavior and you should be able to correct it. See if your notebook (making an assumption here) has software that lets you assign functions to gestures, because if it does, its default setup might be making CbB do that stuff.

My Dell notebook's touchpad software had The. Most. Annoying. Setting. Ever. And the way it was described was needlessly obtuse, so I had to go through one by one trying all these settings until I found the one that didn't send all my windows into the corner every time I slipped with my finger. No, sorry, I meant EVERY TIME I SLIPPED WITH MY FREAKING FINGER AND WHO WOULD EVEN WANT IT TO DO THAT?!

It might be down in the tray at lower right.

Share this post


Link to post
Share on other sites

I think there is a shortcut using the mouse buttons Left/Right at the same time or holding one and then pressing another to undo view.

You might be able to disable it in keyboard shortcuts

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...