Jump to content
  • 0
Phen123

Problems inputting MIDI Notes with mouse

Question

Greetings! 

I’m having an issue with midi note input. If I double click on the piano roll where I want the note in time, it always appears a 16th note to right of where I want it. Say I want to insert a note at beat 1 of measure 16. Instead of beat 1, it will be inserted a 16th note to the right. Is there some way to make the note insert where I want it to, that is, where I actually clicked?

Thanks, hope everyone is well!

 

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 1

I always make a Single click an a slight drag to the right to input a note. works flawlessly. If you have a sensitive mouse you can easily move it on the second click moving it to the next snap spot especially if you're not zoomed in very far on the timeline. You should be able to check it if you change  your snap settings in prv to something like a half note and see if it still puts it a 1/16 off on your timeline.    Good luck ..   mark

  • Like 1

Share this post


Link to post
Share on other sites
  • 1

See if Pressing "n" to disable snap makes a difference.

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...