Jump to content
Patrick

KONTAKT and a new bus

Recommended Posts

1. I play with a VST, for example the SoniVOX EightyEight Ensemble Piano and record that on a single instrument track. Afterwards I create a new stereo bus named "Piano". I route the output of the instrument track to the Piano bus. Everything behaves normal. Plays loudly as expected.

2. I do the same in a new project with Native Instruments KONTAKT 6 (full version). Insert it as an instrument track, choose a library (Ethereal Earth or The Giant), play something and record it. Everything plays fine after it. Then I create the same Piano bus like in 1. I route the Kontakt instrument track to that bus. And suddenly the level is so low, that I have to raise the volume on my monitors to 2/3 to hear anything, but the background noise level is getting very high either.

Deleting the Piano bus and putting the output of the track back to Master bus does not help anything.

Every hit on the MIDI keyboard for that instrument plays as low as the playback of the record.

When I insert a new instrument with KONTAKT, that one behaves normal again. The first one still low on volume.

What am I doing wrong?

Share this post


Link to post
Share on other sites

There is a setting to reset all controllers on stop.  This could be resetting an expression or CC that controls the volume or dynamics of the Kontakt instrument. Try moving your mod wheel and see if it changes.  Also, are the playback meters in the audio track of the Kontakt instrument reading the same as the bus meters? 

  • Thanks 1

Share this post


Link to post
Share on other sites

Good point! Kontakt always sets the Mod Wheel to 0 after stopping, whatever setting was there before. I simply did not see it. Silly behavior of the program, but your idea was right. Thanks. 👍

Share this post


Link to post
Share on other sites
On 6/9/2020 at 4:20 PM, Widescreen said:

Good point! Kontakt always sets the Mod Wheel to 0 after stopping, whatever setting was there before. I simply did not see it. Silly behavior of the program, but your idea was right. Thanks. 👍

That is a Cakewalk preference to zero all controllers - some instruments for some reason tie volume to the mod wheel, so when the default opton in Cakewalk results in you losing all volume - you can change the preference to not zero all controllers, and that should clear it up.

Share this post


Link to post
Share on other sites

You don't need to route individual instruments to busses other than to group them or for a global send effect like a reverb. By default an instrument will go to the master buss :)

Bill

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...