Jump to content
Patrick

Strange freeze after startup

Recommended Posts

Hi altogether,

since I started with Cakewalk by BandLab in last fall I have an annoying hang everytime after I start the program. I start it, the search for plugins goes through and I for example insert a new VST instrument or start to play the previously recorded tracks. Right after that (from 5s to 1min), both the Cakewalk interface and the VST interface hang for about 10-30 seconds, where no input is accepted. But I can still play the instrument (see nothing but hear the sounds) or hear what I recently started to playback. In that case, I cannot stop the playback because the interface and the transport buttons are not responding. My Behringer X-Touch cannot stop the playback either, the faders in Cakewalk do not do anything and the ones on the X-Touch are pulled back up right after I pull them down. After a few seconds, Windows says that Cakewalk is not responding. Sometimes sth. appears in the Windows taskbar named "HUDNowTime". But not always.

After that freeze, everything behaves normal again and all commands done while it hang are executed now. For example the faders go down now and the playback is stopped.

Has anyone seen that before?

The problem exists since fall 2019 and made it hrough every update till the 2020.04. It happens, if I use MIDI or if there are just recordings and no MIDI instrument loaded. In fall I used Windows 10 1903, problem remained the same after update to 1909.

The following components are connected:

M-Audio AIR 192|14; M-Audio Keystation 88 Mk2; Akai MPD218, Behringer X-Touch

Any suggestions?

 

Edited by Widescreen

Share this post


Link to post
Share on other sites

I'm having a similar, but not exactly the same problem with the MPD218. Windows 10 21H1 and the latest version of Cakewalk.  I've set up a test project specifically for testing plugins. The audio hardware is a Scarlett 4i4, and it works flawlessly.  MPC also works as a standalone application, but when I try to load it from within Cakewalk the interface appears but nothing happens. No response from the drum pad even though the lights work. The plugin is unresponsive as well. Then Windows comes up with the Cakewalk is not responding window and it (Cakewalk) crashes. Akai considers the MPD218 to be a legacy product and no longer supports it, nor has it been tested with Windows 10. Perhaps it's time to look for a different drum pad, but I'd like to see if this one can be made to work...

Share this post


Link to post
Share on other sites

there's another thread about the hud issue here, seems to be driver related?

 

Share this post


Link to post
Share on other sites
10 hours ago, pwalpwal said:

there's another thread about the hud issue here, seems to be driver related?

Yea, I saw that post already, but thanks anyway for pointing me to it 🙂

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...