Jump to content
kevro2000

Please help me get past this weirdness- unwanted muted tracks

Recommended Posts

Posted (edited)

Suddenly,  a few weird things have happened, and I'm not sure what has caused it. Its only a problem with the current song I'm working on. I've checked other songs in CW, they are fine. I've completely shut down and restarted PC and Focusrite 18i20.

First, all the faders and gains were suddenly at the lowest values. As far as I know, I did not do anything to cause this, unless it was unintentional key pressing. This occured on all channels and buses. On many of the channels and buses, but not all, the phase reverse button was lit up, and all channels and buses had automatically been changed from stereo to mono. 

I manually corrected, but some of the gains are not behaving properly, now. Which leads me to the 2nd thing...

...The 2nd thing are the MIDI gains:  happening on 4 different tracks: midi bass and midi drums, each of which are routed to SI Bass and SI drums, plus two MIDI tracks for horns, correctly routed to their softsynths. All was working correctly, and then BOOM. Not working at all. I had been saving as I've gone along, but sadly, I didn't save any revisions on the project. I really don't wanna start over...

The midi tracks appears this way, and again, I did not put them at -127.

image.png.bab1d8bff40b668233e0ff42bffede9f.png

When I move the gain to zero, this is what I see. Note that now, the R, W, A, <S> (why is it in exclusive solo mode, anyway?), Record, and Input echo are all lit up. If I put the gain back below zero, those buttons go off.

image.thumb.png.7c6404305c7c2f8f0bc6f8c1436a5471.png

Neither of the 2 tracks are producing audio now. The MIDI lights up in the fader for the 2 MIDI tracks. Even tho they are correctly routed to their respective SI instruments, the SI instruments are not playing, and their respective faders are not lighting up. BUT , they were. Of course, I've attempted to turn off the read, write, and all the other buttons lit up erroneously.

I am stumped, and can't figure this one out.

Edited by kevro2000

Share this post


Link to post
Share on other sites

It looks like you could have automation enabled and recorded that are controlling something. However, I don't believe the gain can be automated. The half red 'W' indicates that some controls are in automation write mode. In track view open the automation filter and look for bolded controls.

image.png.3f5b5c6e43c99c4e99faf52399b05f5e.pngThese are one that will have automation written on them. If you have any you don't want you can select them in the edit filter and then right click to delete.

Share this post


Link to post
Share on other sites

Thanks, Reginaldstjohn: I don't believe that is the issue: I think something is corrupted in the file itself. I've deleted all the MIDI trax, and am rebuilding them from scratch. They were quick snippets, so I don't mind that. With the exception of the drum kit.

One more thing, the whole has gone from playing out in stereo , to mono only. all tracks have the stereo icon on, so can't figure that either. Weirdness to the max.

 

 

Share this post


Link to post
Share on other sites
9 hours ago, kevro2000 said:

One more thing, the whole has gone from playing out in stereo , to mono only. all tracks have the stereo icon on, so can't figure that either. Weirdness to the max.

Hm, maybe check the interleave button on your buses as well? (I sometimes check for mono compatibility by switching to mono on the master bus.)

Good luck! :)

Share this post


Link to post
Share on other sites

GreenLight: great suggestion, and I have already checked.

What I've done is deleted all my MIDI tracks, and their associated VSTi's. This has allowed me to reset all gains, pan positions (which was also affected by this ...whatever it is) and its been working great. So, I'm re-recording but playing live, rather than messing with MIDI. It seems to only be this one song. Other projects that are mixed with audio and midi are working and behaving perfectly.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...