Jump to content
jmasno5

Wave V9 plugs - Where did you go?

Recommended Posts

Well, their business model is based on the WUP so of course they do everything to make you buy it. Not really customer friendly. One of the reason there are only a few plugins from Waves that I have not found an alternative to.

  • Like 1

Share this post


Link to post
Share on other sites

At the very bottom of the Waves Central Window  is the V9 "actions"...
Just run Waves Central and check the bottom of the Window, and it
will be there in blue text

  • Like 3
  • Thanks 1

Share this post


Link to post
Share on other sites
9 hours ago, jmasno5 said:

Waves now makes you jump though hoops to keep all of your V9 plugins.  I download the new studio rack not knowing it would knockout my older V9 plugins. 

https://www.waves.com/support/how-to-install-waves-v9-92

Waves - We make life difficult!

Consider yourself lucky perhpas.

All my v9s went bye-bye when v10 came out.  V10 would work, but v9s wouldn't.

Sounds like you at least got a couple extra years out of them.  

 

 

Share this post


Link to post
Share on other sites
1 hour ago, Brian Walton said:

Consider yourself lucky perhpas.

All my v9s went bye-bye when v10 came out.  V10 would work, but v9s wouldn't.

Sounds like you at least got a couple extra years out of them.  

 

 

Brian,

What DAW are you using?  All of my V9's work in both Cakewalk and Studio One 4.5. 

  • Like 2

Share this post


Link to post
Share on other sites
16 minutes ago, jmasno5 said:

Brian,

What DAW are you using?  All of my V9's work in both Cakewalk and Studio One 4.5. 

Cakewalk for course.

 

It isn't a DAW issue, it is a waves issue.  

Others reported the problem when v10 came out.  SInce waves won't provide tech support without WUP, some chose to pay it, others didn't and either had the problme or they didn't.    The steps to fix didn't work for myself (and some others) and I refuse to WUP for the same or more than I paid for the pugins.  So I just use the v10 plugins and let the v9s die.

 

Share this post


Link to post
Share on other sites
6 minutes ago, Brian Walton said:

Cakewalk for course.

 

It isn't a DAW issue, it is a waves issue.  

Others reported the problem when v10 came out.  SInce waves won't provide tech support without WUP, some chose to pay it, others didn't and either had the problme or they didn't.    The steps to fix didn't work for myself (and some others) and I refuse to WUP for the same or more than I paid for the pugins.  So I just use the v10 plugins and let the v9s die.

 

That's weird.  They should work after following the link I posted.  My waves are in C:\Program Files\VstPlugIns.    The only suggestion I have is run the plugin manager "Re-scan existing plug-ins."  It takes longer but is more precise.   I'm using V9's in a Cakewalk project right now. 

image.png.cbc3b192752f02c1083cb9e42135fc84.png

  • Like 1

Share this post


Link to post
Share on other sites
4 minutes ago, jmasno5 said:

That's weird.  They should work after following the link I posted.  My waves are in C:\Program Files\VstPlugIns.    The only suggestion I have is run the plugin manager "Re-scan existing plug-ins."  It takes longer but is more precise.   I'm using V9's in a Cakewalk project right now. 

image.png.cbc3b192752f02c1083cb9e42135fc84.png

I've run the re-scan thing literally at least 50 times since that.

Constatnly get the waves error it can't locate this or that, despite includeing the proper path (which is also in that screen shot area.  

It should work, but it doesn't.    

Share this post


Link to post
Share on other sites
1 minute ago, Brian Walton said:

I've run the re-scan thing literally at least 50 times since that.

Constatnly get the waves error it can't locate this or that, despite includeing the proper path (which is also in that screen shot area.  

It should work, but it doesn't.    

Bummer!  Yes, I refuse to buy their update renewal too.  Every once in awhile I get an email asking me to complete a package by buying the last plugin for $29 or low price.  When I did that for Abbey Road they automatically updated all the old plugins in that set.   Other than that it is no deal for me. 

  • Like 1

Share this post


Link to post
Share on other sites

I have not bought the WUP plan yet. I won't say never, because....

But Brian, I was using v9 plugins before I got Mercury, which brought me to v10. But The v9 plugins should work.

Did you run the version organizer in the new WC? You might want to try uninstalling all Waves plugins then reinstalling and run the version organizer in WC.

  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, Grem said:

I have not bought the WUP plan yet. I won't say never, because....

But Brian, I was using v9 plugins before I got Mercury, which brought me to v10. But The v9 plugins should work.

Did you run the version organizer in the new WC? You might want to try uninstalling all Waves plugins then reinstalling and run the version organizer in WC.

I have WC 11 installed, but the uninstall process isn't worth the risk of hundreds in WUP if something goes wrong.

The v9s I'm missing I can live without.  Having to re-buy or WUP (basically teh same price on sale) is not something I'm willing to do.  

Remember, if something goes wrong and you don't have WUP, you are SOL for support.

Share this post


Link to post
Share on other sites

I installed wc11, which showed my v10. Then, as they say if you read the botice, installed the wc9 afterwards, which activated my v9 plug in. 

  • Like 2

Share this post


Link to post
Share on other sites
5 hours ago, Fleer said:

Death to WUP

and single machine licenses that are usually reserved for iLok and eLicenser

Share this post


Link to post
Share on other sites
5 hours ago, RSMcGuitar said:

I run v9, v10 and v11 on the same machine with no problem, FWIW

Ditto, I have zero issues with Waves or Waves Central (or any other plugin for that matter), it's easy as, one might say a 'no brainer' really.

  • Like 1
  • Haha 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...