Jump to content
  • 0
ManuelGuerrero

How to sync MIDI Tempo with Audio MetronomeTrack?

Question

Posted (edited)

I have a multitrack with the metronome on an independent audio track and I want to synchronize the MIDI tempo with that track (without stretching the audio files)

I have tried to follow the instructions here, but it is not working. I am following this steps:

1) Select the click track

2) Open the Audio Snap (Alt-A)

3) Click on "Set Project from Clip"

I see the white vertical lines perfectly aligned with the audio metronome clicks, but MIDI tempo doesn't align with these marks.

What step am I missing? I think that I;ve already touched all the buttons
 

AudioSnaps.png

Edited by ManuelGuerrero

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

What happens if you import the metronome audio file into a blank project.  Then drag the imported track to the time ruler to capture the tempo.

Take a note (or copy the value) of the tempo that is generated.  Then open your MIDI project and then enter (paste) your noted tempo into there.

See if that works.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)
50 minutes ago, Promidi said:

What happens if you import the metronome audio file into a blank project.  Then drag the imported track to the time ruler to capture the tempo.

Take a note (or copy the value) of the tempo that is generated.  Then open your MIDI project and then enter (paste) your noted tempo into there.

See if that works.

Thank you for your reply.

That has made an automatic audio to tempo adjustment without options to control the process. It has doubled the tempo (1 measure every 2 beats of the audio click track instead of every 4 beats)

 

2020-05-27 15_28_55-Cakewalk - [Untitled Project1_ - Track].png

Edited by ManuelGuerrero

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

I still cannot make it to work. According to this instructions here:

https://www.cakewalk.com/Documentation?product=Cakewalk&language=3&help=AudioSnap.05.html

the button "Set Project from Clip" (G) should set the tempo according to the clip, but nothing happens when I click it.

AudioSnap.05.02.png

Perhaps that feature has been broken with this new release?
 

Edited by ManuelGuerrero

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

I am still struggling with this. It should be very simple, but I am probably missing something.

I have several projects with only audio that include a track with a metronome click, and I have to synchronize it with the project tempo in order to use MIDI tracks

 

Edited by ManuelGuerrero

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...