Jump to content

Recommended Posts

Howdy!

So basically I have seen a couple of other forums about this issue but its worse now...I use cakewalk and komplete kontrol, and the issue here is specifically with the play series of komplete kontrol.

The audio sounds fine as long as you load up the instrument from the play series and ONLY play on the midi keyboard without pressing play/stop (spacebar) but when you press play then stop it, it resets the cut off knob to zero and the sound becomes muffled and really low. it resets it every single time you press play and stop. The previous fix I found from another user was turning off the "zero controllers when play stops"...I went to check if I had it on but its not even there anymore :( . If anyone knows an alternative fix that would be awesome!

Cheers and have a wonderful day!

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

Tried this one?

Quote

1) Do you have a volume envelope in the track?
2) Do you have "Zero Controllers When Play Stops" turned on? (Look under Options > Project... > MIDI Out > Other Options)
3) Pressing the Reset button on the SONAR transport can reset KONTAKT instrument volumes to MAX. As was suggested earlier, you need to turn off "Accept standard controllers for Volume and Pan" for each KONTAKT instrument. (In Kontakt 2: Wrench button > Instrument Options > Controller > Accept standard controllers for Volume and Pan check box << UNCHECK)

http://forum.cakewalk.com/Kontakt-volume-keeps-resetting-itself-m1106210.aspx

Edited by Patrick Wichrowski

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...