Jump to content
Keni

Demo mode related issues need addressing

Recommended Posts

Yeah. I still don’t understand why Bandlab finds this a necessity.

 

For me it is a minor issue, but for others... difficult.

 

My current predicament:

I have a friend across the country who is totally computer illiterate and no web access... but a friend setup a machine and gifted it to him with CbB and a few basic instructions. Since then that person is no longer involved so adjusting pc etc is beyond difficult.

 

when CbB reverted to demo mode, I had to have him disconnect and transport his desktop elsewhere for the update. Upon returning with a successful update, it appears win10 in it's glorious updates changed the audio driver not seeing anything connected. Reconnecting his board (mackie profx8v2) now finds a driver that only has a mic input. There is no dedicated driver for this model. Allowing the computer to search for appropriate driver finds nothing. I was surprised expecting a generic available. How to fix this is giving me a lot of grief. I currently search for a file I can download and send him via flashdrive.

 

So, Please! Give some more thought to the importance and method this issue uses and update accordingly.

Share this post


Link to post
Share on other sites
20 hours ago, Keni said:

Yeah. I still don’t understand why Bandlab finds this a necessity.

 

For me it is a minor issue, but for others... difficult.

 

My current predicament:

I have a friend across the country who is totally computer illiterate and no web access... but a friend setup a machine and gifted it to him with CbB and a few basic instructions. Since then that person is no longer involved so adjusting pc etc is beyond difficult.

 

when CbB reverted to demo mode, I had to have him disconnect and transport his desktop elsewhere for the update. Upon returning with a successful update, it appears win10 in it's glorious updates changed the audio driver not seeing anything connected. Reconnecting his board (mackie profx8v2) now finds a driver that only has a mic input. There is no dedicated driver for this model. Allowing the computer to search for appropriate driver finds nothing. I was surprised expecting a generic available. How to fix this is giving me a lot of grief. I currently search for a file I can download and send him via flashdrive.

 

So, Please! Give some more thought to the importance and method this issue uses and update accordingly.

Offline auth is coming with the next set of updates for CbB and BA:

 

That should be totally unrelated to the issue with the audio device though. It's possible something with Windows updates created a problem, but Cakewalk is just going to check for what the available drivers on the machine are. I'm not that familiar with that particular device, but if it has multiple outputs (many class compliant devices are simply stereo) it should show those. It's possible they might need to try a different driver mode if that works any better.

Share this post


Link to post
Share on other sites

Thanks Jonathan...

 

I understand. I know this current predicament for my friend is not caused by Cake. It was due to being forced to move the pc off location without the board attached as I've not heard of this type of incident from win10 updates.

 

Thankfully, once I get this resolved and get him updated once more this way, he will be able to use offline Activation at last.

 

It's an issue I've not run into and without web access I couldn’t manage to change it. My other elements being not having win10 myself so I'm far less familiar with the OS, and my friend is pc illiterate and 3000 miles away without even a cell phone for me to look at anything.

 

I've now discovered 2 more locations in win10 that deal with forced mono and tonight when he has a cell equipped friend visiting I will explore these.

 

The problem is stereo playback works fine and the board is putting out stereo. Cake is configured to record a stereo track but records a mono track. Investigation shows the driver as a single mic input with no stereo line input available.

 

The 3000 mile distance makes it impossible for me to get hands on... sadly

Share this post


Link to post
Share on other sites
2 hours ago, Jonathan Sasor said:

Offline auth is coming with the next set of updates for CbB and BA

Wow, great! I like this!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...