Jump to content
  • 0
Teegarden

Proper installed plugin disappears from project template

Question

I made a standard project template with many plugins and busses . So far, each time I opened the template all worked well. I'm not sure if it is related to the latest CbB 2020.04 update, but since I've updated the template worked well a few times but today suddenly I got the following error: 

The following plugins are referred to by this project but could not be found:

FabFilter Pro-R (Bus: 'R-ambie')
FabFilter Pro-R (Bus: 'R-plate')
FabFilter Pro-R (Bus: 'R-hall')
Expurgate (Bus: 'FX-gate')
FabFilter Pro-C 2 (Bus: 'DR-SQSH')

The plugins are greyed out and when clicked upon I get the following text:

Cakewalk Missing Plug-In Stand-In
This plug-in is missing or improperly installed on your system.
The original plug-in state is saved by this stand-in, and will be restored if you save the project and subsequently load it on a system where the plug-in is properly installed.
Plug-In data (bytes): 456


However,...I can find the Fabfilter plugins in the plug-in manager and in the Audio FX menu and insert them on the same bus where the greyed out instance of the same plugin sits. That works well, but then I've got one not working instance greyed out (with my favorite plugin settings...) and a new one working but without my predefined favorite start settings...
The Expurgate plugin seems to have vanished? So, I guess i'll need to reinstall.

For the rest all seems to work as expected.

I have the following questions:
1. Does anybody have an idea what happened, is this possibly related to the latest CbB update or is there another idea what could be at the root of this problem?
2. Is there a way to redirect the new instance of the same plugin to the settings of the greyed out plugin?
3. Is there a way to backup plugin settings in a template (or project file) so that I don't have to redo the settings each time this kind of problem happens
4. I also noticed in the past that when you update certain plugins, they are not always recognised as an update of an existing plugin that is used in a project, so all settings are lost. Is there a way to prevent this?
 

For the rest, it's impressive how CbB has improved over time, I hope that the audio magazines and websites will start giving it an honest comparison with the main paid DAWs like Pro Tools and Cubase. I'm convinced it should come out at least just as good... Bakers, thanks for developing such great flexible, professional and free DAW!


System specs:
Windows 10 64bit with all latest updates (incl. runtime redistributables etc.) except for the big May 2020 update (according to Will_Kaydo that seems to introduce new problems)
AMD Threadripper 1950X
32Gb 3200 MHz
RME HDSPe AIO
GeForce GTX 1050 Ti (audio, telemetry etc disabled)
Separate SSDs for programs and sound libraries
Thread scheduling model 2
Optimised all possible audio workstation settings I could find (processor throttling and dynamic frequency scaling, high performance, wireless connections and so on)
All software and drivers up to date

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...