Jump to content
  • 0
Justin P Brown

Setting Up Master Bus Help

Question

I am fairly new to CW. I recently updated the version, but immediately rolled back because it froze (Win7, not supported).

For the first time since re-installation I just opened a new project, but there were no templates icons in the start-up panel as there usually are & I use, so I found & opened the 'Basic' option, inserted new Audio tracks & imported files into them. I had finished mixing the tracks & dragged the left bar across to access the Master bus I have become used to seeing there, but it is a stripped down version. It has just twin volume controls, with areas above it blank. I usually drag a compression directly onto the bus for the whole song, but it won't accept this action. How can I restore the functionality that I require? Do I need to unlock controls for the current bus or create a new one? If so how?

Thank you.

Share this post


Link to post
Share on other sites

13 answers to this question

Recommended Posts

  • 0

You have pulled the hardware channel open, Look carefully at the left of it and you will see you can still open the  output section.

Not many people know that there are 3 sections in the console.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)
1 hour ago, Nigel Mackay said:

You have pulled the hardware channel open, Look carefully at the left of it and you will see you can still open the  output section.

Not many people know that there are 3 sections in the console.

There seems to be only one section. There are no others indicated when I move the cursor over the pane edges. Here's a screenshot:

 

CW Screenshot #1.jpg

Edited by Justin P Brown

Share this post


Link to post
Share on other sites
  • 0

Ok, that is not Console view, it is Track view. Above the list of tracks click on Tracks, then select Track Manager. There you can enable Master.

 

 

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)
41 minutes ago, Nigel Mackay said:

Ok, that is not Console view, it is Track view. Above the list of tracks click on Tracks, then select Track Manager. There you can enable Master.

 

 

Thanks Nigel, but there is no option for Master in the above location.

Track Manager Screenshot.jpg

Edited by Justin P Brown
Added screenshot.

Share this post


Link to post
Share on other sites
  • 0

Ok. There at the bottom left click on Console to open the console view. It will be a small section at the bottom of the screen. It also has a menu strip at the top. Click on Strips and then enable Buses.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)
8 minutes ago, Nigel Mackay said:

Ok. There at the bottom left click on Console to open the console view. It will be a small section at the bottom of the screen. It also has a menu strip at the top. Click on Strips and then enable Buses.

Buses is already enabled.

Console Strips Screenshot.jpg

Edited by Justin P Brown
Added screenshot.

Share this post


Link to post
Share on other sites
  • 0

Looks like you might need to create a bus. In the right hand pane that is empty right click and create a bus. then you route the output of the bus to one of you hardware outputs. Route your tracks to the bus.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

You can even rename the bus Master. Won't give you Metronome and Preview, but not the end of the world.

You can always try "reinstalling." Ugrade to latest and then roll back again. Might fix the problem.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
13 minutes ago, reginaldStjohn said:

Looks like you might need to create a bus. In the right hand pane that is empty right click and create a bus. then you route the output of the bus to one of you hardware outputs. Route your tracks to the bus.

Thanks. Which right hand pane? The next free pane directly to the right in the console doesn't offer to create a bus on th right click menu. The pane above the master volume in the left hand panel does not respond to right clicking.

I don't know how to do the routing...

All this is usually set up when I open a new project, so it's completely new to me.

Share this post


Link to post
Share on other sites
  • 0
9 minutes ago, Nigel Mackay said:

You can even rename the bus Master. Won't give you Metronome and Preview, but not the end of the world.

You can always try "reinstalling." Ugrade to latest and then roll back again. Might fix the problem.

Okay. A metronome is not needed & I'm not familiar with the Preview function.

The issue with the templates not appearing, as well as my recent projects, on the start-up panel is because I had to temporarily move some CW folders between drives. I have now restored them to their original place, & upon re-opening CW my recent projects reappeared on the start-up panel.

Share this post


Link to post
Share on other sites
  • 0

Ah, I have just noticed a camouflaged sliding panel to the right of the tracks in the console panel. If I right click there I get options for Stereo or Surround Bus. Which one? And can I have it in the left bar rather than the lower console?

Share this post


Link to post
Share on other sites
  • 0

On exporting I have a couple of seemingly random issues:

1. Sometimes, even though I select Entire Mix, only 1 or 2 tracks are exported.

2. Sometimes when I export my song I get a burst or pop of sound, or a reverb trail at the beginning of the song when I play it. I suppose it's an artefact from one or more of the tracks, but don't know how it is being exported.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...