Jump to content

Question

First time asking question, selected something somewhere and now my track pane shows velocity tails with midi notes. pleas help me get rid of them. Have tried for hours to find answers on how to eliminate the pesky things.

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Hi Richard and welcome to the Cakewalk forums.

To eliminate the velocity tails in the Track Pane, simply click on the MIDI tab in the menu bar and pick/click on Show Velocity.

 

Kind regards,

tecknot

show velocity.png

Share this post


Link to post
Share on other sites
  • 0

Thanks so much, I've done that. Tails still there. Close program, and show velocity is again checked. Could there be a global setting somewhere.

Share this post


Link to post
Share on other sites
  • 0

Ah ah, it was in the track pane, the button that says note or clips.  Pressing notes clears the velocity tails, press clips shows velocity tails.

Thanks

Share this post


Link to post
Share on other sites
  • 0

in the Midi Track pane. You can choose NOTES  ( which shows midi notes and velocity tails on a grid ) - or you can choose CLIPS which will still show notes  ( with no grid ) - but it may also show controllers  like modulation, pitch wheel  etc.  The drop down Midi  TAB relates to what is shown in the Piano roll view.

Piano Roll view can show all controllers and Velocity tails. Or you can choose to not show Velocity tails controllers etc  via the drop down Tab.

Edited by RBH

Share this post


Link to post
Share on other sites
  • 0

Thanks RBH, It appears that when it's in clip mode, you have clip functions only, when in note mode, you can double click on note and get to the note properties diaglogue box allowing you to edit the note. My question is why do I still see velocity tails in the clip mode when they are turned off.  And why does turning them on seem to do nothing while in clip mode.

Share this post


Link to post
Share on other sites
  • 0

Cleared the Velocity tails somehow by  right clicking on the top right corner of clip and selecting Piano roll, staff view, event list, and sequencer, while turning on and off the Show Velocity in the MIDI drop menu.  Don't know if that was just a bug or if I did something right and didn't know it. The Velocity switch still doesn't seem to do anything for me and I have yet to find any material explaining what it does..

Thanks everyone. 

Rick

Edited by Richard Hogg
Lost all velocity now, must have been a bug

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...