Jump to content
  • 0
rg beynon

exporting audio

Question

I am trying to create backing tracks to use live as mp3s and have created them in bandlab as separate tracks of audio.

I then transfer them to my Tablet for live performance.

For example, bass, drums, and rhythm guitar all on their own track.

I have panned bass hard left and anything else hard right.

I have no fx on any channel or track.

They play back properly in bandlab but when I export the audio the playback in media player has some bass in the right channel and some drums and guitar in the left so it sounds odd and I can`t separate them.

I want to be able to balance the bass part  separately from anything else when playing live.

Any suggestions greatly appreciated thanks.

How do I stop this happening?

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

This is in the Bandlab mastering tool I presume?

If so, it seems to want to make a lot of decisions for you - I think it's assuming you want a normal mix that sounds "Right" on a gadget or smartphone....Might want to export right within Cakewalk.

Share this post


Link to post
Share on other sites
  • 0

Hi thanks for your reply but what do you mean by export right within cakewalk?

I want the left and right from my tablet to go into the pa amp on separate channels.

Then I can control the relative level of each live.

If I drag the exported file into audacity it shows up and sounds ok with the separate bass and drum tracks.

If I then export from there it still has bleed from each track into the other

thanks

Ron

Share this post


Link to post
Share on other sites
  • 0

I mean - if you are creating the project in Cakewalk, just use the export function in there, then import the final projected mixed to your liking straight to the iPad and skip Bandlab altogether...maybe use dropbox or whatever.

I haven't really dove into the Bandlab export tool to find the "No, you insolent piece of software, just give me MY mix, not what YOU think it should be" button but maybe there is one 

 

Share this post


Link to post
Share on other sites
  • 0

Can you give us a bit more info.

Are you creating these backing tracks with MIDI and VSTs? If not, where do they come from?
Do you have each instrument on it's own track?
If starting with MIDI, do you bounce to audio before exporting?

Is this scenario possible:
     Mute everything except the bass
     Play the piece and check on the master channel meter that there is not even a trace of audio on the right channel
     Mute only the bass
     Play the piece and check on the master channel meter that there is not even a trace of audio on the left channel
 

Share this post


Link to post
Share on other sites
  • 0

i just create a bass part with midi  and drums as well.

The bass is panned left and the drums hard right. Each on a separate track. When they play back as midi no problem.

I then record these to an audio track but they wont stay panned!

So when I export that track to mp3 it`s stereo but the drums has bass with it and the bass has drums with it!

It`s probably a simple fix but I don`t know what to do.

Share this post


Link to post
Share on other sites
  • 0

You must bounce the bass to an audio track. Then you must bounce the drums to a different track.
Pan the one hard left and the other hard right.
Route both to Master.
When you export, do it from the File menu. Under Source Category select Hardware Outputs.

Share this post


Link to post
Share on other sites
  • 0

I did what you said and when I played the track back on my pc it was still the same, some of the left channel always in the right and vice versa.

I dragged the file into my tablet and lo and behold it was as it should be!

Thank you very much now I know what needs to be done!

It must be my media player which is not doing hard pan settings as well.

Anyway, I`m very grateful for your solution

Ron

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...