Jump to content
William W. Saunders, Jr.

Kontakt 6 Crashes Cakewalk and SONAR

Recommended Posts

Posted (edited)

Every time I open a Cakewalk project with Kontakt 6 in it, I get a crash/ bluescreen.  This strange behavior started happening a couple of months ago when I was editing an instrument in Kontakt 6.  Initially I could open projects,  I just couldn't mess with the Kontakt 6 settings.  I got so frustrated that I uninstalled Kontakt 6 and reverted to Kontakt 5.  Everything worked fine.

Today I figured CW has been updated, there have been a couple of WIN 10 updates, so maybe it will work now. No luck.  Now the projects won't even open.  So  I had to uninstall it again and now everything is fine.

I tried checking out the NI website support for help but they are overwhelmed and have closed down most support options.

Does anyone have any idea as to how I might fix this?

Thanks,

Bill

PS:  I tried this in both CW and SONAR - same result.

 

Edited by William W. Saunders, Jr.

Share this post


Link to post
Share on other sites

I use Kontakt pretty much every day - I suggest that you:

1) Run Native Access, to see if any Kontakt or other updates to NI products you have installed

2) In Windows, go to: Settings > Update and Security > and see if there are any Optional Updates waiting for you to explicitly tell it to download and install.  Even if you have automatic updates turned on, there are additional updates that require manual clicking to download and install.  If you find that there are some that indeed need to be applied, then once those finish, even though it will say you are up to date - still check one more time for updates, in case there are updates available that follow the ones you just finished applying.  This frequently happens.

I am current on Windows and Native Instruments maintenance, and Kontakt works like a champ in Cakewalk.  Hopefully, the above was what was causing your issues, and they will hopefully be resolved, once any outstanding maintenance is applied.

Bob Bone

 

Share this post


Link to post
Share on other sites

Thanks, Bob.  I too have used Kontakt, including Kontakt 6, for a long time with no issues.  Not sure why this suddenly started happening.  I have installed and applied all WIN 10 and NI updates and uninstalled and reinstalled latest versions of Kontakt 6 (using Native Access) and Cakewalk.  Just seems to be a strange glitch in my system.  All my other VST's work fine

Share this post


Link to post
Share on other sites

Have you tried opening these projects holding down the shift key, and bypass the loading of Kontakt 6 VST . . . then, at least you have the project open ? . . . and can re-add Kontakt 6 and go from there, maybe something to try. I use Kontakt 5, but I only have Kontakt 6 Player version, and that works fine in my latest Cakewalk  Bandlab update, I'm assuming your issue is with the full version.

Also, when you installed Kontakt 6, did you do a rescan / refresh of the user library ?

Share this post


Link to post
Share on other sites
3 hours ago, William W. Saunders, Jr. said:

Thanks, Bob.  I too have used Kontakt, including Kontakt 6, for a long time with no issues.  Not sure why this suddenly started happening.  I have installed and applied all WIN 10 and NI updates and uninstalled and reinstalled latest versions of Kontakt 6 (using Native Access) and Cakewalk.  Just seems to be a strange glitch in my system.  All my other VST's work fine

Any error info, or mini dump?

Share this post


Link to post
Share on other sites

Hey all--

I'd like to jump in here too, if it's OK.

I use kontakt regularly with Cakewalk and have a bit of an investment in their libraries. Ever since I upgraded my OS to W10, kontakt crashes when I try to play a library's midi file. It crashed in standalone and as a plug in. Here's the error when it crashes as a plug-in.

I wish my W10 upgrade worked as seamlessly as others have posted about, but this is one of a couple show-stopper errors that started with the W10 upgrade. The biggest is the dropout with no explanation (no toast alert). :-(

kontakt crash.png

Share this post


Link to post
Share on other sites

Occasionally Windows updates don't update properly. I found this with the most recent update, which was causing my system to occasionally BSOD on reboot.

What I normally do is run a cmd window as admin and run a system file check:

 image.png.7a10ee2804d9a58fca47ace3b3e76104.png


More info on what this does : https://answers.microsoft.com/en-us/windows/forum/windows_10-update/system-file-check-sfc-scan-and-repair-system-files/bc609315-da1f-4775-812c-695b60477a93
 

  • Like 3
  • Thanks 1

Share this post


Link to post
Share on other sites
Posted (edited)

Most Antivirus software cause this issue too. Especially the free version of Avast. Disconnect your firewall for 10mins or until the next restart and re-install, or run the "sfc /scannow" in cmd. We've all been there. 

I seem to deal with this issue every single day, with most online pages as well. I only disconnect my firewall until the page load. I'm running the latest 1909 OS Build and updates. Waiting on 2004 to drop next month. 

Edited by Will_Kaydo
  • Like 1

Share this post


Link to post
Share on other sites

To be clear are you saying that Cakewalk program crashes or that you get a "blue screen" aka Windows Stop Error and have to restart Windows?

Share this post


Link to post
Share on other sites

UPDATE

I uninstalled kontakt altogether and reinstalled and it fixed my issue. Yay!!

Now just have to find what's causing my dropouts and I'm back in business.

Share this post


Link to post
Share on other sites
On 5/9/2020 at 11:22 PM, William W. Saunders, Jr. said:

...  After spending way too much time trying to diagnose, I decided to restore from a 6 month old Acronis Backup.  Things seem to be working so far.

Excellent strategy.  EVERY DAW user should rely on system backups. 

I suggest doing them fairly often.  I do a system backup image about once a month or just before a major software change or update.  In the past 20 years or so I've been using system backups, I've never been more than 10-20 minutes away from a working system (regardless of the software glitch)...

I'm constantly amazed when I find out a  longtime DAW user uses no system backup at all - the equivalent of  operating without a safety net. (I guess they enjoy occasionally spending hours troubleshooting only to give up in frustration then spend a week reinstalling/activating all of their software).

  • Like 2

Share this post


Link to post
Share on other sites
On 5/16/2020 at 9:21 AM, slartabartfast said:

To be clear are you saying that Cakewalk program crashes or that you get a "blue screen" aka Windows Stop Error and have to restart Windows?

My crashes (which aren't happening anymore) occured when I tried to do anything with Kontakt 6 inside CW and went straight to a blue screen telling me a fatal error had occurred and checking for info to send Microsoft.

Share this post


Link to post
Share on other sites
6 hours ago, William W. Saunders, Jr. said:

My crashes (which aren't happening anymore) occured when I tried to do anything with Kontakt 6 inside CW and went straight to a blue screen telling me a fatal error had occurred and checking for info to send Microsoft.

Glad the crashes seem to be on vacation, or quietly resolved.  When you DO see a crash, where there is any kind of displayed error message, please please please make sure to either write down, save, or take a picture of whatever error message detail is presented, because that helps the rest of us help you figure out what happened and why.

I have a friend, musician, who does music production on his desktop using Cakewalk, and he used to use Sonar.  He used to drive me crazy, telling me of some crash, and when I would press him for details, he would literally tell me stuff like: "Well, it some kind of error" when there had been an actual message with crash details in it, that I could have used to help solve his issue - but could not help him, because he did not bother to write any of the error message down, or even just take a phone pic of the screen and the error message.

3 years later, I FINALLY have him trying to capture that information for me - was like pulling teeth, but hs is finally giving me that information - been a while since he crashed, but when he does now, I get that info.

SO - if you have any additional crashes, please also post whatever error message and any associated detail as was presented to you in the message, so we can better help you to get it fixed, if possible.  

THANKS!  :) :) :) 

Bob Bone

Share this post


Link to post
Share on other sites
On 5/22/2020 at 5:15 PM, Robert Bone said:

Glad the crashes seem to be on vacation, or quietly resolved.  When you DO see a crash, where there is any kind of displayed error message, please please please make sure to either write down, save, or take a picture of whatever error message detail is presented, because that helps the rest of us help you figure out what happened and why.

I have a friend, musician, who does music production on his desktop using Cakewalk, and he used to use Sonar.  He used to drive me crazy, telling me of some crash, and when I would press him for details, he would literally tell me stuff like: "Well, it some kind of error" when there had been an actual message with crash details in it, that I could have used to help solve his issue - but could not help him, because he did not bother to write any of the error message down, or even just take a phone pic of the screen and the error message.

3 years later, I FINALLY have him trying to capture that information for me - was like pulling teeth, but hs is finally giving me that information - been a while since he crashed, but when he does now, I get that info.

SO - if you have any additional crashes, please also post whatever error message and any associated detail as was presented to you in the message, so we can better help you to get it fixed, if possible.  

THANKS!  :) :) :) 

Bob Bone

Thanks, Bob.  I will keep this in mind for future reference.  In this case I got a blue scree with a VR code and an Microsoft error message that when, I looked it up on Microsoft's website as directed, said something to the effect of "You are overclocking"!  LOL.  Barely, I'm running my i7 7820X at 4300, max Turbo speed.

Share this post


Link to post
Share on other sites
8 hours ago, William W. Saunders, Jr. said:

Thanks, Bob.  I will keep this in mind for future reference.  In this case I got a blue scree with a VR code and an Microsoft error message that when, I looked it up on Microsoft's website as directed, said something to the effect of "You are overclocking"!  LOL.  Barely, I'm running my i7 7820X at 4300, max Turbo speed.

HA - you got yourself a speeding ticket!  hee hee

  • Haha 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...