Jump to content

Recommended Posts

Hello. I've got a strange problem and I'm not sure if it's me doing something improperly, or software.

I'm using Cakewalk for like a month and now I started to learn the Melodyne. According to every tutorial and documentation, after running it as a region FX, the blobs should instantly appear orange-red. In my case they are always gray. Also lasso-selection is disabled, I can only select notes through double-clicking and edit them only by putting numbers into the inputs (the left section).

Is it the software version limitation? Is it me forgetting to check one obscure box?

Przechwytywanie.PNG

Edited by Grzegorz Moskal

Share this post


Link to post
Share on other sites

When the blobs are in Gray - they are audibly bypassed - and used for visual reference ( they aren't available for editing - which is why you can't lasso them ). Try re-selecting the small orange blobs in the track select window.

 

Edited by RBH

Share this post


Link to post
Share on other sites

I already tried reselecting it. Didn't help.

Also strangely I CAN change pitches and edit settings, just in the mentioned, inconvenient way.

Edited by Grzegorz Moskal

Share this post


Link to post
Share on other sites
On 5/11/2020 at 11:01 PM, msmcleod said:

Has your Melodyne trial expired maybe?

I didn't activate it yet. Does the stock version somehow need to be activated? or turned into the trial mode?

Share this post


Link to post
Share on other sites

Melodyne installed as add-on via BandLab Assistant is 30 days trial version.
If you've been using Cakewalk for a month, your trial period has probably expired and it works as Melodyne player.

Edited by HIBI
  • Thanks 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...