Jump to content
Kir

Cakewalk is terribly freezing during playback and record

Recommended Posts

Posted (edited)

Hi everyone!

Two days ago one bug made its first appearance in the DAW on my PC. When I'm playng or recording track, Cakewalk freezes on second (i'll attach short video) and makes work with DAW so uncomfortable. So I didn't change anything in settings and in my audio confing, system etc. but I reinstalled ASIO and Cakewalk recently (clear intallation, I'm sure that there are no any conflicts in system). I actually have no idea why tracks started to freeze. Have you faced the same problem?

Or maybe I should ask for support.

Anyway, check this video out to understand the problem:

https://drive.google.com/open?id=1dyxB8T3qOKLVHHzVEwl9vBDD7_T6L-fY

Thanks.

Edited by Kir

Share this post


Link to post
Share on other sites
Quote

So I didn't change anything in settings and in my audio confing, system etc. but I reinstalled ASIO and Cakewalk recently (clear intallation, I'm sure that there are no any conflicts in system).

Well you actually did change the setting, you changed all of them when you did a install of your audio interface drivers and an new install of Cakewalk. All your settings may have changed.

After you re-installed your audio interface drivers, did you configure the ASIO settings?

What audio interface do you have?

Did you manually set up Cakewalk so that the project data is streamed and stored on a separate hard drive tat sins at least 7200 RPM?

 

Share this post


Link to post
Share on other sites
11 hours ago, CJ Jacobson said:

Well you actually did change the setting, you changed all of them when you did a install of your audio interface drivers and an new install of Cakewalk. All your settings may have changed.

After you re-installed your audio interface drivers, did you configure the ASIO settings?

What audio interface do you have?

Did you manually set up Cakewalk so that the project data is streamed and stored on a separate hard drive tat sins at least 7200 RPM?

 

So I reinstalled Cakewalk one more time and statters disappeared! Thanks a lot for your feedback

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...