Jump to content
Sign in to follow this  
Heinz Hupfer

Novation Launch Control Reset to preset 1 after hitting stop[Solved]

Recommended Posts



Don't know since when this happens (must be the newest update, I recognized it today).

My Start preset is 5, send this from cakewalk to the LC per SysxBank(F0 00 20 29 02 11 77 04(the user preset 5) F7. (Only 1 bank loaded and active automatically)

I tried following: (I did it point for point and restarted Cakewalk)


1. Hitting Space to play - Preset 5 is active

2. Hitting Space again - Switches to Preset 1

Now that a Sysx Command is necessary to switch (F0 00 20 29 02 11 77 00 F7), where does it come from?

3. OK, deleted all Controllers (AZControllers, 2 of them,  1 for the BCR and 1 for the LC) - Restart

4. Hitting play and stop switches to preset 1.

5. Deleted all midi tracks - Restart

6. Hitting play and stop switches to preset 1.

7. Deleted all tracks, so no track is availabel or active. -Restart

8. Hitting play and stop switches to preset 1.

9. In the settings I deselected all sysx switches. - Restart

10. Hitting play and stop switches to preset 1.

11. I deleted every midi IN/OUT exept LaunchControl. - Restart

12. Started over but Play and Stop switches the LC to preset 1

13. Deselected the Midi In from Launch Control. -Restart

14. It switches to preset 1

15. Tried Studio One  with Midi Echo on- > All is fine

16. Tried Cubase with Monitor on --> All is fine

17. Looked with MidiOX - Sysx signal only if I change the preset on the LC itself!

18. Last: Deselected LC Midi Out and nothing happened, it doesn't switch.


So the Sysx must come from Cakewalk, but I can't find out from where?


No Tracks, everything deselected in the settings and from somewhere is send a Sysx Command for the Launch control when I press 2 times Space bar!

The Command must be --> F0 00 20 29 02 11 77 00 F7  to switch to preset 1!


Any help would be very fine:)




Edited by Heinz Hupfer

Share this post

Link to post
Share on other sites



After a long search I found that Controller 1 does also switch to preset 1, that's not mentioned in the programmers manual:(


OK, so now it's easy to find the problem, it's this "reset all controllers after playback" function.


It must have been activated at installing new version or I did it by mistake.

NO! I now know what happened: Cause of making new Launch Control Standalone Presets for other people I yesterday moved my normal presets instead 1-4 to 5-8. Never realized that it is always switching to preset 1 after playback cause it's most of the time at preset 1 or I do work in a loop and switch preset, so I do only stop after editing.

That's funny😁 And it's a feature, not a bug!

And took me a few hours to find out. Doesn't matter, cause of Corona I'm not allowed to work for the moment, so I have a lot of time!

OK. So disabling "reset all controllers" for the moment and if these presets 1-4 are finished I move my normal presets 5-8 back to 1-4.

 Or can I disable resetting Controller 1 only?


I don't think so...but perhaps somebody knows....



Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now
Sign in to follow this  

  • Create New...