Jump to content
Jim Oliver

FYI, popping, dropouts, latency Fix

Recommended Posts

For the past two weeks I have gone through quite a process trying to figure out a very big issue with my cakewalk functionality. I was getting a “growing latency” where while tracking, with no plugins and only two tracks, a music render and a live mic track, latency would start at about 2 MS and grow to 3-5 Seconds over the course of one minute of tracking.  It was loco! 
 

Im running rednet PCIEr/Audinate Dante gear so I’m used to rock solid low low low latency.  
 

I tried Everything! 
Protools was working great in terms of recording cleanly with no pops or issues. 
 

finally I backed up the registry and made a restore point and wiped the slate clean 

totally uninstalled cakewalk following the guide https://help.cakewalk.com/hc/en-us/articles/360034066393-Clean-Install-Cakewalk-by-BandLab

reinstalled and IT WORKED! 
now no more popping or clicking! Clean low latency tracking. I haven’t put in my key bindings yet but if doing that or changing any settings makes the awefulness comeback I’ll let you know!! 
 

im very protective of my system and have no idea how it got corrupt but I’m glad it worked! 

 

Share this post


Link to post
Share on other sites
Posted (edited)

Sounds like you set the experimental 'Aggressive' ThreadSchedulingModel=3 in AUD.INI (Preferences > Audio > Configuration File)  that was introduced as an option in the 20.01 release. It was not enabled by default, and many have reported similarly bad results from trying it. Steadily increasing latency was one of the symptoms. Unfortunately, some made the change, and then didn't recall having done so by the time they discovered problems.

Edited by David Baay

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...