Jump to content
Norbert Kiss

Clip’s tempo map won't save

Recommended Posts

I've been using Cakewalk by Bandlab for a long time. Audiosnap is one of my favourite features, which I regularly use.  However I noticed that the modified tempo map  is not saved with my project, which is very annoying. 

After AudioSnap is enabled I clicked the "Edit Clip Map". I edit the transient markers and drag the beats to the correct transient markers, so they turn red. After I click "Set project from clip". To this point everything works well. After saving the project I close it. When I reopen the project clip's tempo map not displaying so I click "Edit Clip map". The clip map displays default, every marker is in black. No sign for any red markers which I manually dragged earlier. 

How you got any idea what has happened with Cakewalk as it worked earlier?

Share this post


Link to post
Share on other sites
Posted (edited)

It's a long standing issue. I, too, find it very annoying.

I reported it on this forum in January, but had no answers from the bakers:

 

I think it was first reported on the old forum in this thread:

http://forum.cakewalk.com/FindPost/3623086

It never worked for me, but it seems it worked for you, so it's probably a regression introduced some time ago. Unfortunately I think fixing it is not considered high priority since the issue is still present after years it was fist reported 😞

Edited by Mario Branchi
Edited hyperlinks

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...