Jump to content
Angelo DiBraccio

PRV > View > Grid Resolution is not being saved in PROJECT [SOLVED]

Recommended Posts

Posted (edited)

Hi

 

In Cakewalk, latest version

When I set PRV > View > Grid Resolution to  a  value othere than 1/4,  and then save the project, it always reverts to 1/4, when I reopen the project.

I have the PRV snap settings (right side of PRV menu ) disabled.

I do not have Smart Grid enabled.

My understanding is that the PRV Grid resolution is supposed to be stored with the project, but it's not being stored,

 

Update

I checked this behavior in Sonar X3 and in Sonar X3, the Grid resolution gets stored and recalled properly.  The problem is  still happening in Cakewalk, latest version.

Thank You

Edited by Angelo DiBraccio

Share this post


Link to post
Share on other sites

I usually have Follow Snap Settings enabled, but just tried fixing at 1/8, and it persisted after save/close/re-open as expected.

My guess is you're using a Workspace, and need to resave it. I currently have Workspaces set to 'None' so per-project settings reign.

 

Share this post


Link to post
Share on other sites
1 hour ago, Angelo DiBraccio said:

Thank you.

I figured it out. The current Snapshot was locked. I unlocked it. Problem solved.

 

regards

 

Glad you solve it, please edit the title of the thread, and add [SOLVED] .

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...