Jump to content
Syphus

Screensets Not Working Properly?

Recommended Posts

Hi All,

The title is a bit misleading after doing some work.  Perhaps someone can enlighten me as to why I'm see this behavior .

I just spent the last hour combing through the threads and reading the manual when I fixed my problem.  Here is what I saw:

I had "screenset" 1  set in a new project I started today.  I was working with some samples using the "Media Browser".  To make extra room, I had "removed" the "Help" module.  This gave some room and left a module header bar that said  "Help Module" and contained the ">>" marker (or button) that would allow me to collapse the "Media Browser.

After working a bit I started to set up some screensets for my workflow and what I kept running into was a problem with screenset 1.   I would collapse the "Media Browser", then switch to another screen, but when I came back to 1, the "Media Browser" would be open again.  This started making me crazy as I knew that I was doing it correctly (or so I thought).

What I discovered (just as starting this thread) was that IF you close (collapse) the "Help" module, the header remains on the screen to support the ">>" marker.  If that condition exists and you collapse the "Media Browser" to the right side, then go to another screenset, when you come back the "Media Browser" is there again.  It is almost like the screenset save is weirding out for 1.

Well the "workaround" is to un-collapse the Help module  (you can type "Y"), re-collapse the entire right side panel (including the Media Browser) using ">>", go to another screenset and "BOOM" it works now.  How strange is that.

The reason I went to this length to type this that I thing this my be a bug, but maybe not??  What do you think?   I think it may be something that is not supposed to happen (i.e. a bug).  I try messing with the workspace setting to fix it but that was not the problem.

 

Syphus

Share this post


Link to post
Share on other sites

Are you using a workspace?  If so, there are two thing you can try.

1)  Set the Workspace to none.

or

2) If you do indeed wish to use a Workspace, go into Workspace manger (Click on Workspaces, and select "Manage Workspaces".  Then for the Workspace that you wish to use, under "Load from Workspace" - deselect "Windows Layout".  Doing this will allow the Windows Layout from screensets to prevail.

Remember, Workspaces are global, screensets are per projects.

Share this post


Link to post
Share on other sites

Yes, there is bug in the docking panel.  I reported months ago, and it's confirmed. I believe it takes time for the baker to address the problem.

 We hope it can be fixed soon.

Share this post


Link to post
Share on other sites

Yes, I noticed that recently because I started to keep the Help window floating in a second monitor. 

Share this post


Link to post
Share on other sites
8 hours ago, James Argo said:

Yes, there is bug in the docking panel.  I reported months ago, and it's confirmed. I believe it takes time for the baker to address the problem.

Thank for the confirmation  . . .  I had done some looking but I did not come across that.  At least I know it is a known problem .

Syphus

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...