Jump to content
  • 0
Cytho

RESOLVED: Why can't I hear anything on my computer while running Cakewalk?

Question

Hello everyone,

I'm COMPLETELY new to DAW and I've been trying to set up Cakewalk for days now. I've been looking at numerous videos on Youtube on how to get started. One of the things I was doing was setting my metronome to hear it while I'm recording. At first I didn't have any sound in Cakewalk and kept getting an error message about silent buses(Master), when I got rid of that I could hear metronome and everything was fine, and when I returned to YT video to continue I didn't get any sound on YT or anywhere else expect in Cakewalk.

I'm extremely new to all of this so any help would be appreciated.
Thank you

Edited by Cytho

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0
15 minutes ago, zaquria said:

Drop the Sampling Rate down to 44100, and make sure that your Windows Sound settings for the Default Format are 16bit, 44000 hz (CD Quality).

I did that, upon restarting Cakewalk and having only him running,and again I get this error. 
No silent buses error though when I enter Cakewalk.

Screenshot (20).png

Share this post


Link to post
Share on other sites
  • 0
Just now, Cytho said:

I did that, upon restarting Cakewalk and having only him running,and again I get this error. 
No silent buses error though when I enter Cakewalk.

Screenshot (20).png

I press use anyway

Share this post


Link to post
Share on other sites
  • 0

 

Just coming back into the fold after an absence...

From (way) past experience and present AFAICS, CWbB wants to control whatever sound device you have given it. There may be a Win setting that stops this, as was suggested earlier, but....CWbB may over-ride that.

AFAICS the reason is that CWbB bypasses the audio system of Win; IME this shows up if you try to alter the volume of your playback using the Win volume controller while working ...nothing happens to music played by CWbB.

For instance, I have a separate sound card from the onboard. The onboard is pointed to the High Definition Audio of the MoBo , while Cakewalk is pointed to the other sound card. If I try to play YT stuff, it comes from the monitor's speakers if CWbB is running, and not from my headphones. So if you have only one sound output, CWbB will block it, it would appear.

From the point of view of producing and engineering, this is essential; you can mix to what is best and hear the result. It turns Win into a DAW. You are not hearing anything affected by Win....a seriously non sound accurate system. No YT,,,,no games levels

I have bought a little headphone preamp, because if I want to mix properly, it's as if I have the Win sound control set to Max, so I need the preamp adjustment , post digital, to stop from going deaf, while still monitoring, levels, distortion, clipping etc. on the meters.

Edited by OldNick

Share this post


Link to post
Share on other sites
  • 0
2 hours ago, scook said:

Try changing driver mode

 

WASAPI Exclusive will not share the driver with other applications

Also make sure that the default sample rate in Cakewalk

 

and Windows are the same

 

 

Thanks for all the help, this seems to resolve my problem. 
Again, thank you ALOT for all the help!!
Have a nice day my friend. Cheers

Share this post


Link to post
Share on other sites
  • 0
4 hours ago, OldNick said:

 

Just coming back into the fold after an absence...

From (way) past experience and present AFAICS, CWbB wants to control whatever sound device you have given it. There may be a Win setting that stops this, as was suggested earlier, but....CWbB may over-ride that.

AFAICS the reason is that CWbB bypasses the audio system of Win; IME this shows up if you try to alter the volume of your playback using the Win volume controller while working ...nothing happens to music played by CWbB.

For instance, I have a separate sound card from the onboard. The onboard is pointed to the High Definition Audio of the MoBo , while Cakewalk is pointed to the other sound card. If I try to play YT stuff, it comes from the monitor's speakers if CWbB is running, and not from my headphones. So if you have only one sound output, CWbB will block it, it would appear.

From the point of view of producing and engineering, this is essential; you can mix to what is best and hear the result. It turns Win into a DAW. You are not hearing anything affected by Win....a seriously non sound accurate system. No YT,,,,no games levels

I have bought a little headphone preamp, because if I want to mix properly, it's as if I have the Win sound control set to Max, so I need the preamp adjustment , post digital, to stop from going deaf, while still monitoring, levels, distortion, clipping etc. on the meters.

Thank you alot for the information, unfortunately I'm not financially able to buy myself a new sound card and have to try to work with what I have.
I'm really new to all of this stuff, so I will try to update my knowledge and hardware as I go.
Thank you alot and have a nice day! :)

Share this post


Link to post
Share on other sites
  • 0

My sympathies. Know the feeling from my past. I guess you will have to sit with saving/closing then maybe noting stuff down as you learn :(

There is always this forum! :)

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...