Jump to content
  • 0
Cytho

RESOLVED: Why can't I hear anything on my computer while running Cakewalk?

Question

Hello everyone,

I'm COMPLETELY new to DAW and I've been trying to set up Cakewalk for days now. I've been looking at numerous videos on Youtube on how to get started. One of the things I was doing was setting my metronome to hear it while I'm recording. At first I didn't have any sound in Cakewalk and kept getting an error message about silent buses(Master), when I got rid of that I could hear metronome and everything was fine, and when I returned to YT video to continue I didn't get any sound on YT or anywhere else expect in Cakewalk.

I'm extremely new to all of this so any help would be appreciated.
Thank you

Edited by Cytho

Share this post


Link to post
Share on other sites

Recommended Posts

  • 0
17 minutes ago, Cytho said:

Hello everyone,

I'm COMPLETELY new to DAW and I've been trying to set up Cakewalk for days now. I've been looking at numerous videos on Youtube on how to get started. One of the things I was doing was setting my metronome to hear it while I'm recording. At first I didn't have any sound in Cakewalk and kept getting an error message about silent buses(Master), when I got rid of that I could hear metronome and everything was fine, and when I returned to YT video to continue I didn't get any sound on YT or anywhere else expect in Cakewalk.

I'm extremely new to all of this so any help would be appreciated.
Thank you

It sounds like your Sample Rate for your DAW is different to Windows.

If you look in Preferences, Driver Settings and look for your Sampling Rate, which might either be 44100 or 48000 (Depending on your Audio Device set-up). Now, right click the Windows Sound icon (Bottom right), Open Volume Mixer, Click on your Device (Normally the first one there) and the Speakers Properties Box will pop up.

Click on the Advanced Tab and make sure the Default Format is the same as your DAW. Also, uncheck the "Allow Applications to take exclusive control of this device" check box, and then press OK to save.

You should be able to hear the sound from your DAW and your browsers etc.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

I did as you instructed, and now I'm getting an error saying : Unable to open audio playback device. Device may not support the current project's audio format or may be in use. For help please visit ... etc"

Also thanks for the help!

Share this post


Link to post
Share on other sites
  • 0
5 minutes ago, Cytho said:

I did as you instructed, and now I'm getting an error saying : Unable to open audio playback device. Device may not support the current project's audio format or may be in use. For help please visit ... etc"

Also thanks for the help!

What Sampling Rate did you use?

Share this post


Link to post
Share on other sites
  • 0
1 minute ago, Cytho said:

 

48000

Close all your programs, and restart them. Your browser might still be holding on to the previous settings.

Share this post


Link to post
Share on other sites
  • 0
1 minute ago, zaquria said:

Close all your programs, and restart them. Your browser might still be holding on to the previous settings.

Upon opening Cakewalk I get an error saying " There are no audio devices for the current driver model on your system . Please go to Edit l Preferences l Audio l Playback and Recording and choose a different driver modul" and after that an error about silent buses (Master)

Share this post


Link to post
Share on other sites
  • 0
1 minute ago, Cytho said:

Upon opening Cakewalk I get an error saying " There are no audio devices for the current driver model on your system . Please go to Edit l Preferences l Audio l Playback and Recording and choose a different driver modul" and after that an error about silent buses (Master)

Can you post a screen shot of your Cakewalk settings?

Share this post


Link to post
Share on other sites
  • 0
5 minutes ago, zaquria said:

Can you post a screen shot of your Cakewalk settings?

1411059884_Screenshot(9).thumb.png.2a143174009c484adba9a70c41f3df4e.png46686212_Screenshot(8).thumb.png.f0c6a59805cbe933f115dbfc4646945b.png1809861754_Screenshot(7).thumb.png.861dad7ea44d5cec87f5d33908df9a03.png1771013551_Screenshot(6).thumb.png.ae23ea4dd3380c9b372c8ca1d09edd50.png1761385993_Screenshot(5).thumb.png.aab3c1c6799ac86fc890076c7c8c949f.png587003427_Screenshot(4).thumb.png.05377883181819bde9d49937b83d35bc.png1954206125_Screenshot(3).thumb.png.f2af4268b7e5f5278cdd376940cb830e.png

Screenshot (10).png

Screenshot (11).png

Screenshot (12).png

Share this post


Link to post
Share on other sites
  • 0
10 minutes ago, zaquria said:

Can you post a screen shot of your Cakewalk settings?

If you need any more screenshots let me know

Share this post


Link to post
Share on other sites
  • 0
1 minute ago, Cytho said:

If you need any more screenshots let me know

What Audio device do you have? (Not the soundcard on your computer).

You seem to be using your generic Realtek audio drivers.

Make sure that the Playback and Record timing masters are using your Audio Device (Not your onboard Realtek sound driver). If the Realtek is all you have then select that.

 

 

Share this post


Link to post
Share on other sites
  • 0
3 minutes ago, zaquria said:

What Audio device do you have? (Not the soundcard on your computer).

You seem to be using your generic Realtek audio drivers.

Make sure that the Playback and Record timing masters are using your Audio Device (Not your onboard Realtek sound driver). If the Realtek is all you have then select that.

 

 

I'm only using my speakers(they are pretty only though).
Where can I select that?
PS I'm really sorry for all the trouble, I'm not exactly a tech guy.

Share this post


Link to post
Share on other sites
  • 0

My whole setup is pretty much Lenovo laptop and speakers, no microphone or any other VST

Share this post


Link to post
Share on other sites
  • 0
1 minute ago, Cytho said:

I'm only using my speakers(they are pretty only though).
Where can I select that?
PS I'm really sorry for all the trouble, I'm not exactly a tech guy.

No worries, we all have to start somewhere :)

In Sonar, go to your preferences, device settings, and in the Playback Timing Master and Record Timing Master select your Realtek sound drivers. You should have an Output for the top and Input for the bottom.

Share this post


Link to post
Share on other sites
  • 0

Is Sonar = Cakewalk?
Cause either I am extremely blind or I don't have it. 
Thanks for being so patient!!

8 minutes ago, zaquria said:

 

In Sonar, go to your preferences, device settings, and in the Playback Timing Master and Record Timing Master select your Realtek sound drivers. You should have an Output for the top and Input for the bottom.

 

Edited by Cytho

Share this post


Link to post
Share on other sites
  • 0
10 minutes ago, zaquria said:

No worries, we all have to start somewhere :)

In Sonar, go to your preferences, device settings, and in the Playback Timing Master and Record Timing Master select your Realtek sound drivers. You should have an Output for the top and Input for the bottom.

In Audio l Devices l Input Drivers l Output Drivers  
I selected only two choices I have , Mircophone Array and Speakers
I think you can see it from my screenshots.

Screenshot (18).png

Share this post


Link to post
Share on other sites
  • 0
2 minutes ago, Cytho said:

In Audio l Devices l Input Drivers l Output Drivers  
I selected only two choices I have , Mircophone Array and Speakers
I think you can see it from my screenshots.

Screenshot (18).png

Then in Driver Settings, Select Microphone Array as your Input device, and Speakers (Realtek) as your output device.

Share this post


Link to post
Share on other sites
  • 0

It is selected by default and I don't have an option to select anything else in either Playback or Record timing master.

Screenshot (19).png

Share this post


Link to post
Share on other sites
  • 0
3 minutes ago, Cytho said:

It is selected by default and I don't have an option to select anything else in either Playback or Record timing master.

Screenshot (19).png

Drop the Sampling Rate down to 44100, and make sure that your Windows Sound settings for the Default Format are 16bit, 44000 hz (CD Quality).

Share this post


Link to post
Share on other sites
  • 0
15 minutes ago, zaquria said:

Drop the Sampling Rate down to 44100, and make sure that your Windows Sound settings for the Default Format are 16bit, 44000 hz (CD Quality).

I did that, upon restarting Cakewalk and having only him running,and again I get this error. 
No silent buses error though when I enter Cakewalk.

Screenshot (20).png

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...