Jump to content
Dante

Cakewalk won't recognize some Focusrite inputs

Recommended Posts

Cakewalk recognizes my Scarlett Focusrite 4i4 as a 3i3 and will only receive input from the front two inputs (which it designates as Left 1/2 and Right 1/2).   I can't get Cakewalk to recognize the additional two instrument inputs (3 and 4) in the rear of the Focusrite.   Cakewalk thinks it "sees" additional inputs Left 3/4, Right 3/4, Left 5/6 and Right 5/6, but I cannot access them.  Grateful for any ideas; I would  really like to be able to use all four inputs.

image.png.2cb028110849379cfb5352df3fb2f01e.png

Share this post


Link to post
Share on other sites

That screen shot looks correct but not for the 4i4. Why is it showing 5/6 The 1/2 and 3/4 are showing correctly but you don't have a 5/6 . The 6i6 has a 5/6 but they are digital and are shown as such.    Are you sure you downloaded the driver for the 4i4?  

Cakewalk has nothing to do with how that list appears, the Focusrite ASIO driver does. Oh,, Hey, that should say "Right Focusrite  ASIO audio 1/2 Are you using ASIO? 

 

2020-04-25.png

Share this post


Link to post
Share on other sites

John Vere, thanks for the quick reply.

About the driver, I'm not sure, that all happened automatically when I set up the interface.  But the under settings in the Focusrite Control Software, it says Scarlett 4i4, so I think the driver is correct.

image.png.e5a94e8163955be9e66cdece34db7c61.png

As to the ASIO, I did not have that set (didn't know I should).  I set it to ASIO but now I have a new problem.  I can access Input 1 and Input 3 on the 4i4 but not Inputs 2 or 4.  So I'm apparently still doing something wrong.

image.png.0863a504e11c950234b0dc3a40f8eb9b.png

Share this post


Link to post
Share on other sites

That's pretty typical. It's listing pairs of inputs under each input number. The 'Left' options will be channels 1 and 3, and 'Right's will be channels 2 and 4. Not sure about the  'Loop' options I guess it has some sort of internal looback path...?

Share this post


Link to post
Share on other sites
2 hours ago, Dante said:

John Vere, thanks for the quick reply.

About the driver, I'm not sure, that all happened automatically when I set up the interface.  But the under settings in the Focusrite Control Software, it says Scarlett 4i4, so I think the driver is correct.

image.png.e5a94e8163955be9e66cdece34db7c61.png

As to the ASIO, I did not have that set (didn't know I should).  I set it to ASIO but now I have a new problem.  I can access Input 1 and Input 3 on the 4i4 but not Inputs 2 or 4.  So I'm apparently still doing something wrong.

image.png.0863a504e11c950234b0dc3a40f8eb9b.png

As Dave Said, by default Cakewalk shows the driver pairs however the driver lists them in Windows, so in this case, as opposed to see 1/2, you're seeing "Left" and "right" for input "1". You can change the Preferences to show a "Friendly Name" as 1/2 if that helps, but functionally it's the same. 

Share this post


Link to post
Share on other sites

David and Jonathan, Yes, I was aware of the left/right designation.  I just thought I wasn't getting any signal from the right 2/4 inputs.  I see now that I am, that's good.   Now I'm just having trouble getting everything (front and back inputs) to play through my headphones, but I'll figure that out eventually.  

Thank you,

Dan

Share this post


Link to post
Share on other sites
13 minutes ago, Dante said:

David and Jonathan, Yes, I was aware of the left/right designation.  I just thought I wasn't getting any signal from the right 2/4 inputs.  I see now that I am, that's good.   Now I'm just having trouble getting everything (front and back inputs) to play through my headphones, but I'll figure that out eventually.  

Thank you,

Dan

Dante,

I also have a 4i4 (3rd gen) and it seems you can get really confused when things are not sounding right, believe me I have spent many an hour trying to unravel this.

The trick is in the Focurite Control and how each section is routed. It is great to be able to Mute and send different outputs to speakers, headphones and the Loopback (which I just now was able to get to work on my livestream today and it was fantastic!).

Let me know if there is anything I can help you with?

Share this post


Link to post
Share on other sites
Posted (edited)
7 hours ago, Jonathan Sasor said:

As Dave Said, by default Cakewalk shows the driver pairs however the driver lists them in Windows, so in this case, as opposed to see 1/2, you're seeing "Left" and "right" for input "1". You can change the Preferences to show a "Friendly Name" as 1/2 if that helps, but functionally it's the same. 

Jonathan, how can I change the names to friendly names if CbB doesn't show all the inputs? I really hate having to figure out which physical input goes to which discretely named input labeled by CbB.  I.e. If I want to record something from input 6, I don't want to have to think is it Analog 5 right? Analog 5 stereo? Analog 7 left? Odd? Even? Whut? I just want to see the number that matches with my input channel and get on with making music. I don't have this problem in Reaper or Waveform 10.

I'm sorry. I don't know why it's double pasting my images. When I tried deleting it, it messed up my post.
image.png.80027730338c7f27ea55475512cb3c00.pngimage.png.1eb9b6adf1ca15a18975de4d673263d4.png

image.png

image.png

Edited by Helos Bonos

Share this post


Link to post
Share on other sites

If you're using MONO inputs:

Left MOTU Audio ASIO Analog 1 = Channel 1
Right MOTU Audio ASIO Analog 1 = Channel 2
Left MOTU Audio ASIO Analog 3= Channel 3
Right MOTU Audio ASIO Analog 3 = Channel 4
Left MOTU Audio ASIO Analog 5 = Channel 5
Right MOTU Audio ASIO Analog 5 = Channel 6
Left MOTU Audio ASIO Analog 7 = Channel 7
Right MOTU Audio ASIO Analog 7 = Channel 8

If you're recording  STEREO pairs:

Stereo MOTU Audio ASIO Analog 1  =  Channel 1 (L) + Channel 2 (R)
Stereo MOTU Audio ASIO Analog 3  =  Channel 3 (L) + Channel 4 (R)
Stereo MOTU Audio ASIO Analog 5  =  Channel 5 (L) + Channel 6 (R)
Stereo MOTU Audio ASIO Analog 7  =  Channel 7 (L) + Channel 8 (R)

  • Like 1

Share this post


Link to post
Share on other sites

Thank you for this. This seems unnecessarily confusing. CbB shouldn't assume everything is stereo. Why can't it just be all mono inputs and if I have a stereo pair, just connect to 7 & 8 as I normally would anyway?

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...