Jump to content
Sign in to follow this  
Jordi

strange bug with prochannel, the audio stretching

Recommended Posts

Hi.

I have a great bug using prochannel.

I have a kick drum playing in the 1 and 3 beats, prochannel active, i do a bounce to track and the beats of kick drum start at time in the first bars and when yu watch the last bars the audio are before the beats. i insert an image. the kick drum is the track below, orange color the bounce is above, green color. If i disable the prochannel then the beats are right.

IMG_20200421_131312.jpg

Share this post


Link to post
Share on other sites

I just tried your steps a bunch of times and could not produce the same result. All the beats of the new bounced track were as expected regardless of the pro-channel being off or on. What is weird about this is that normally if fx create a timing problem, it is a problem of latency. But your bounced track is occurring earlier, which is peculiar indeed. I can see that you have an input of Drums selected for the original recorded track. What is that input device, is it a drum machine? All I can think is that perhaps the devices settings are conflicting with the bounce? Have you tried disabling the input and then seeing if it bounces to track correctly?

Share this post


Link to post
Share on other sites

I found it.

the ThreadSchedulingModel value to 3.

If I change to valor 2 or 1 all work fine.

Thanks Royal our help.

  • Like 1

Share this post


Link to post
Share on other sites

That doesn't seem possible. Unless you did a non-Fast, real-time bounce (?), audio preferences should have no bearing on the rendering of audio ITB.

Share this post


Link to post
Share on other sites

David watch the images i add to this topic, why your quest i say? before post this i test all possibilities and repeat many times.

1: ThreadSchedulingModel value to 3. Prochannel active i do a normal bounce to track, non real time. the first image.

2: ThreadSchedulingModel value to 3. Prochannel  disable i do a normal bounce to track, non real time. the second image.

3:ThreadSchedulingModel value to 2. Prochannel active or disable i do a normal bounce to track, non real time. the second image.

That is and seem possible, this is the reality, i lost one morning checking this problem.

I think will be better if you post a reply saying Cakewalk team to check this bug or maybe saying me if you have tested this options.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...