Jump to content

Recommended Posts

Posted (edited)

I'm following the instructions from page 679 in the manual to a T from what I can tell. I click delete and nothing happens. What am I doing wrong this time?

Edit:
Interesting. The part I wanted to delete was a different time signature. When I created a new time signature 4 bars earlier, it removed the time (and audio clip) from that space. Now it's the way I wanted it. Maybe that's why it wouldn't delete the measures? Because of the time sig change?

BTW, why aren't we able to change the measure number in the meter/key window? I had to delete one and create a new one where I want it rather than just changing the measure number. Seems a bit cumbersome.

Edt #2
Oh I forgot to mention. I think the reason I had those extra measures to delete was because when I tried to paste in some clips using Ctrl V, it added the extra measures and not the clips. It happens every time I try to paste using Ctrl V. It just doesn't work. It only works when I right click> edit> paste. I always have to undo but I think that time I forgot to undo and then not long after, I see these extra measures that I know were not there before.

Edited by Roy

Share this post


Link to post
Share on other sites
Posted (edited)

Sorry, I just realized I can edit my posts. DUH. And I also just realized I can't delete my posts. Sorry.

Edited by Roy

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...