Jump to content
  • 0
Marcello

HELP!!! MIDI Track playback no sound

Question

Hello!

I have a MIDI track associated with an audio track with a VST plugin called Studio Drummer.

I have created actually two Drums tracks, one heavier and another one lighter for different part of the songs with two different instances of Studio Drummer K1 and K2.

They both have an associated audio track but for the first drums I can hear the MIDI playback while the other one no sound neither when clicking on the Piano Roll when editing the MIDI drums , but it anyway the meter bar on the right of the track shows activity.

I can record successfully the MIDI drums but when I playback from MIDI DRUMS L track I can't hear the sound, I must record also the audio track,

while in the MIDI DRUMS track (the other drums) I can hear the playback even if I didn't click on record button of the audio track, and I can hear when clicking on the Piano Roll when I edit the kicks, while in MIDI DRUMS L not.

What can it be? I have created both MIDI drums in the same way, and they both seem to have the same settings.

image.png.bbc2a0dbc7995f5cc9f5bed4268b2a63.png

 

image.png.3227ff460d2b3b394f51fddf3a0a58ba.png

 

These are the soft sinth settings, they are bot the same for each track

image.png.aeb579d76e30de6bf9551bcf5268ea68.png

image.png

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 1

Each MIDI track must be routed via the correct MIDI channel to the correct instrument in Kontakt. You need top open the Track Inspector. (Press i). It pops open to the left of the track pane.

Click on track 12, the 2nd MIDI track. Look at the two modules in the track inspector. In the left-hand one you see 3 drop-downs, C, B, P. C must be set to 2: Kontakt to send the MIDI data to the 2nd set of drums. Do that and you will get sound.

 

 

Edited by Nigel Mackay

Share this post


Link to post
Share on other sites
  • 0

I am no Kontakt expert, but this does appear to be a routing issue (or even a MIDI Channel issue) within Kontakt.

Maybe a Kontakt user can chime in here.

Share this post


Link to post
Share on other sites
  • 0

I don't think so, I have set the midi channel to 1 in Kontakt, in fact it recorded the Midi track, but I cannot hear, must be a Cakewalk issue.

Share this post


Link to post
Share on other sites
  • 0
13 hours ago, Dimitris Latsaras said:

how? same problem here

 

Check out the input output in Kontakt and those in the Midi Track and in the audio track

image.png.21510e1a2e0c7c9378aacc8d717bc760.png

Share this post


Link to post
Share on other sites
  • 0
On 3/31/2021 at 1:40 PM, Marcello said:

 

Check out the input output in Kontakt and those in the Midi Track and in the audio track

image.png.21510e1a2e0c7c9378aacc8d717bc760.png

It was vst's problem. Thanks anyway!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...