Jump to content
  • 0
Marcello

MIDI Track not getting sound out from meter (NI Studio Drummer plugin)

Question

Hi there,

I'M using Cakewalk by bandlab with NI studio drummer plugin, I have created an audio track associated with one midi track for now, very simple.

The sound is coming out from the audio track but not from the MIDI track, I have already pointed the MIDI output in studio drums to the track input in cakewalk, but still nothing,

in MIDI DRUMS track I can set as an input either None (Omni by default) or select the Channel 1 MIDI but no sound showing in the meter bar on the right.

Any idea what could be the problem?

WOuld be easier to show you my situation in the following photos:

image.thumb.png.7a45aca615c37da0ee5dc34dddf92ec0.png

 

Soft Synth Options are set like this

image.png.c859c05a5f74d564f46948ae1e7d7dbe.png

 

MIDI Preferences are set like this

image.png.782ed16b3d4f774ad5a4c5f66fb45868.png

MAYBE HERE SOMETHING I SHOULD SET AS AN OUTPUT? not sure how.

image.png.4980a5cf7150dfc2350556b7895dbec2.png

or here?

image.png.41a4809ef9881ac8e84315eae08db9bc.png

 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Hi Marcello and welcome to the Cakewalk forums.

Your settings look good.  There is no need to assign Instrument Definitions to the MIDI output.  The reason you are not seeing any activity on your MIDI track is because it is empty and, it appears, that you don't have any MIDI controller connected to your DAW to trigger NI Session Drummer.  Also, if you are triggering NI SD from the UI, the velocity may be too low.  If you put some MIDI info/notes into the MIDI track (which correspond to any drum in NI SD) then you should see activity on your MIDI track meter during playback.

Kind regards,

tecknot

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...