Jump to content
Sign in to follow this  
James Cartwright

Midi Inputs and sometimes outputs are not retained

Recommended Posts

Hi guys,

There was a bug a while back where projects would remap the midi inputs to another controller when you reopened the project, this was fixed, but now appears to be back again. The fix last time wasn't 100% fix either, it only fixed new projects, old projects would continue to map to a different midi controller. It's not the end of the world, but it is super annoying. What is worse though, is that sometimes the outputs map to a different soft synth, so if you've got a projects with 10 or so synths and suddenly all the midi tracks are randomly pointing elsewhere, it's a little tiresome to fix

 

Cheers

Share this post


Link to post
Share on other sites

i used to use a midi loopback driver to replace the missing device (move it to the position that the missing device occupied)

had to make sure it was running  before starting the daw (so sonar wouldn't mix up the devices again) .. that taught me to try and use the same devices in all projects (if "device 4" went missing - say external midi drums,it went missing in all projects - using a stunt device meant they all opened,but the missing device went to whatever i pointed it at with the loopback driver)

how that would work nowadays i have no idea,not ran into this problem recently (only posting this cos it might help you?)

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...