Jump to content
Morten Saether

[CLOSED] Cakewalk 2020.04 Early Access 1

Recommended Posts

Posted (edited)

Bugs that I've found (they also existed on the older releases):

- One-knob PC modules saved as collapsed open up expanded, on project reopen (the collapsed state is not saved), if the project is saved in the Console view. This does not happen if the project is saved in the Track View.

- A PC module parameter automation (for instance, Tube Saturation Output volume) envelope still subsists, unassigned, if the module is deleted - and cannot be subsequently deleted until the module is reloaded.

- The automation envelope assign drop-down menu, in automation lanes, creates new envelope when a different target parameter is selected, instead of reassigning the envelope to new selection.

- MIDI clips displayed in Notes mode do not remember the MIDI>Show Velocity UNCHECKED option, on project reopen.

- Softube Tape VSTs reset all settings to default if the Loop On/Off button (Control Bar) is switched ON/OFF, or if the “Go To End” or “Go To Start” transport buttons are clicked during playback, in the Console View. All settings need to be reloaded from presets, to be able to continue. If the settings are not saved as presets, for each modification, they may be lost. I can’t seem to replicate the reset, no matter the “abuse”, in the Track View.

- Nasty DLA VST does not remember “wet only ON” state, on project reopen.

- Steven Slate Drums 5 (Free) does not remember the kit preset selection, on project reopen – always opens up to the default kit - don’t know if this is a bug, or a limitation of the free version, but normally it should remember the saved project kit, on load.

- Sometimes the same happens for the Roland Juno-106 VST synth – the saved preset is not loaded on project open – unlike SSD5, it DISPLAYS the saved preset selection in the preset box, but it only plays a sine wave (does not load it). This happens occasionally.

- Console Emulations sometimes stop working on tracks (mute audio, needle not moving) – they need to be replaced, or removed and readded to restart working.

Maybe these could provide some insight into the bigger crash issues - the Softube Tape is sensitive to crashes on load or at various times during mixing, especially when PC module states are modified. PC modules can also cause crashes on my system (Win 10), on module state changes (remove, collapse, rearranging). They happen rarely, but sometimes do.

Cheerios! Thanks for the update.

Edited by Olaf
Bug added
  • Thanks 1

Share this post


Link to post
Share on other sites

Now I have a new video to add to my playlist! Awesome!

Cakewalk by BandLab Tutorials
https://www.youtube.com/playlist?list=PLwqZ0GPSfFgbc8gLCxaYngRGVvlaf57gI

  • Like 1
  • Thanks 2

Share this post


Link to post
Share on other sites
16 hours ago, Noel Borthwick said:

You have two ways to handle this:

  • Don't use the plugin's internal timeline to sequence things
  • Freeze the plugin before rendering an arrangement

I always create my midi within Cakewalk and trigger other virtual instruments, so all good! 😃☺️

Share this post


Link to post
Share on other sites

Seen one thing twice now but just gone to try and replicate and I can't. Was a strange issue where when zooming in during playback using the zoom in horizontal button in the bottom right it got in this stuck state where the program kept playing but stopped responding completely, the only way I got it to stop was a complete end task in task manager.

Anyone else seen this or similar issues?

I'm also not 100% sure but the audio latency seem worse with my Scarlett 2i2 now as well.

Share this post


Link to post
Share on other sites

Yeah, I've seen this maybe twice. It's so random it's a really difficult thing to report, and I could never to get a consistent recipe to reproduce it. 😕

Share this post


Link to post
Share on other sites
5 hours ago, Robert McClellan said:

Now I have a new video to add to my playlist! Awesome!

 

That an awful lot of tutorials you got there!!

Share this post


Link to post
Share on other sites
2 hours ago, Davydh said:

I always create my midi within Cakewalk and trigger other virtual instruments, so all good! 😃☺️

 

I use to do that too. Until I started working in several.places with different machines. Then it's easier to save something in the plugin your working with. The transfer between machines works much better.

Share this post


Link to post
Share on other sites
Posted (edited)

Thanks so much for adding an Arranger track!  Take care, everyone at Bandlab.

Edited by smckee
  • Like 2

Share this post


Link to post
Share on other sites

Fantastic update guys - thank you so much again for all you do for this product!

In the patch notes it talks about resolution of a hang on project close - I'm still experiencing this though.
Admitedly a large project but it's strange to see this remaining in task manager for 2-3mins or so after close - with the same high level of memory utilisastion.

There are two bitbridge processes that also remain open so I wonder if something there isn't terminating? - I can end these but the cakewalk process will say I don't have permission. If I attempt to end this a few times it will eventually do so and then let me open up a new project.


Best wishes,
Matthew

Share this post


Link to post
Share on other sites
33 minutes ago, Matthew Simon Fletcher said:

Fantastic update guys - thank you so much again for all you do for this product!

In the patch notes it talks about resolution of a hang on project close - I'm still experiencing this though.
Admitedly a large project but it's strange to see this remaining in task manager for 2-3mins or so after close - with the same high level of memory utilisastion.

There are two bitbridge processes that also remain open so I wonder if something there isn't terminating? - I can end these but the cakewalk process will say I don't have permission. If I attempt to end this a few times it will eventually do so and then let me open up a new project.


Best wishes,
Matthew

The BitBridge processes may be the thing that is causing the hang - if you remove those plugins does the program exit normally?

If you do need to use 32 bit plugins, consider using JBridge rather than BitBridge. I've personally found this to be far more stable.

  • Like 2
  • Thanks 1

Share this post


Link to post
Share on other sites
Posted (edited)

 

18 hours ago, Noel Borthwick said:

You are missing the presets. Something may have prevented the installer from installing them - maybe a permissions issue.
Reboot your system and rerun the installer (you may have to first run the rollback). You should see a few hundred presets there if it properly installs.

Regarding Prochannel presets:
My local login does not have admin rights. 
When I install latest version, still no presets. Tested twice.
After roll-back, I add admin rights to my account, and install latest version, now presets are there.
 

Edited by gnips

Share this post


Link to post
Share on other sites

Unfortunately this version still does not save changes to the Custom Module button options. Even making edits when closing the application changes are lost.

Share this post


Link to post
Share on other sites
15 minutes ago, Milton Sica said:

Unfortunately this version still does not save changes to the Custom Module button options. Even making edits when closing the application changes are lost.

If you're using a workspace, you'll need to re-save your workspace after changing the custom module buttons else the workspace will revert them back.

  • Thanks 1
  • Great Idea 1

Share this post


Link to post
Share on other sites
7 minutes ago, msmcleod said:

Se você estiver usando um espaço de trabalho, precisará salvá-lo novamente após alterar os botões do módulo personalizado, caso contrário, o espaço de trabalho os reverterá.

Big. This works. However, I believe that the manual does not clarify that the Custom Module belongs to each Workspace. Thank you very much.

Share this post


Link to post
Share on other sites
2 minutes ago, Milton Sica said:

Big. This works. However, I believe that the manual does not clarify that the Custom Module belongs to each Workspace. Thank you very much.

You can configure what your workspaces can include, which is why it's not specifically mentioned:
image.png.0e855292d902d772ab5af2588e161e34.pngimage.png.a509cf1c1c6ea4adba4cd8479fa3d987.png

  • Like 1
  • Thanks 2

Share this post


Link to post
Share on other sites

Love the arranger, great to see song structure get some love. I'd like to be able to save and load arrangements so if I work on a 16 or a 32 bar loop, I can then load a pre existing arrangement and then start to fill a song from that as inspiration, would be nice to save and load markers too. Is this already there, and I'm just missing it ?

  • Great Idea 1

Share this post


Link to post
Share on other sites
10 hours ago, Matt Burnside said:

Seen one thing twice now but just gone to try and replicate and I can't. Was a strange issue where when zooming in during playback using the zoom in horizontal button in the bottom right it got in this stuck state where the program kept playing but stopped responding completely, the only way I got it to stop was a complete end task in task manager.

Anyone else seen this or similar issues?

 

I've seen this a few times with the previous build, nothing new.  

 

Share this post


Link to post
Share on other sites

After reinstalling the newest update, the presets are there in the PC module!  Thanks for fixing this.  What an awesome update this turned out to be.

Share this post


Link to post
Share on other sites
1 hour ago, Keith Lane said:

Love the arranger, great to see song structure get some love. I'd like to be able to save and load arrangements so if I work on a 16 or a 32 bar loop, I can then load a pre existing arrangement and then start to fill a song from that as inspiration, would be nice to save and load markers too. Is this already there, and I'm just missing it ?

I am not sure if this is the kind of thing you have in mind or how to do it in the new arranger (if possible), but I would like to be able to take soft synth-based loops that I create in individual projects and arrange them. 

If that is possible with the new arranger, could someone create a mini-tutorial (written steps for each part of the process) to lead me through the process?  Thanks.

Share this post


Link to post
Share on other sites

OK... Sorry to be the first one not thrilled...

 

I'm very glad to have the discrete module presets. That will be handy...

 

The arranger track? Though it looks very powerful and well thought out, I currently don't feel it's something I wish to use. I feel that at the moment, I prefer the clarity of my project is what I expect it to be. Using the Arranger makes this not necessarily so. I don't want to add to my aging confusion. It's simple enough for me to create alternate song versions for different arrangement ideas if and when I might find that necessary. Fortunately for me this is not often the case.

 

So along these lines, I ask for a"small" adjustment to this new feature. I would like to be able to remove it from the track view. It currently forces my available screen real estate a tiny bit less horizontally which is very often a challenge...

 

Thanks...

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...