Jump to content
Morten Saether

[CLOSED] Cakewalk 2020.04 Early Access 1

Recommended Posts

Those seeing no presets installed can you specify what version of Windows you are running and anything that may be relevant that could prevent registry access by the installer? such as AV software or restricted account permissions...

Share this post


Link to post
Share on other sites
Posted (edited)
4 minutes ago, Noel Borthwick said:

Those seeing no presets installed can you specify what version of Windows you are running and anything that may be relevant that could prevent registry access by the installer? such as AV software or restricted account permissions...

Windows 10 Home and Kaspersky AV. I am the sole user with admin access. Would it be worth trying to run the installer as admin? 

Edited by ZincT

Share this post


Link to post
Share on other sites
11 minutes ago, Noel Borthwick said:

Those seeing no presets installed can you specify what version of Windows you are running and anything that may be relevant that could prevent registry access by the installer? such as AV software or restricted account permissions...

No PC presets here either , but I wouldn't use them anyway so it's no biggie. Just for the record:-

Win 10 Home Version 1909 ( OS Build 18363.72 )

 Bitfender AV Free Edition - No other users on this PC

Share this post


Link to post
Share on other sites
11 minutes ago, ZincT said:

Windows 10 Home and Kaspersky AV. I am the sole user with admin access. Would it be worth trying to run the installer as admin? 

Yes please try that. Also turn off the AV.

Share this post


Link to post
Share on other sites

I really love the arranger in this new version, in fact, I've already put it to use.  The only problem I've seen, so far, is that the docking options for the ProChannel doesn't work for me.  The browser docking options works fine, just not the PC.  I also didn't get any presets with the PC as others have reported.  Otherwise, this will be a fantastic update when it's all ironed out.

  • Like 1

Share this post


Link to post
Share on other sites
3 hours ago, msmcleod said:

FWIW - I've just tried the latest EA on my Windows 7 boot, and it worked fine. I didn't do an extensive test, just loaded up & played a couple of projects, but had no issues.

Good to know  Mark - thanks for that.  I did the latest  ( last probably ) win 7 update just before trying the EA.  I'll see if rolling that back will get me going.

Share this post


Link to post
Share on other sites
52 minutes ago, Noel Borthwick said:

Yes please try that. Also turn off the AV.

Ok tried:

  • installing as admin
  • installing with AV turned off

Same result - no ProChannel presets.

Would it be possible to provide a .reg file so that we can import the presets manually?

Share this post


Link to post
Share on other sites

Update:  I just reloaded this update and found that the docking option problem I mentioned earlier went away.

Share this post


Link to post
Share on other sites
Posted (edited)

Not that I expected it to, since I haven't had these issues with other installers, but neither disabling my ESET A/V or running as admin (useless as the installer is self elevating) or both made any difference.

One thing I noticed was that when I first installed the update installer Windows 10 brought up the blue warning screen.
image.png.d69f7aa1c1ed0b0727683525df683d99.png

Edited by TheSteven

Share this post


Link to post
Share on other sites
Posted (edited)
17 hours ago, Jonathan Sasor said:

UPDATE: If you're not seeing the presets, the link for the EA installer has been updated on the original post. You can run the rollback installer, then grab the updated Early Access installer

That fixed it! Fast work thanks a bunch bakers! FOR INFO: I just ran the installer as normal (not as admin) and Kaspersky AV was enabled.

The  difference in the installation process with the new build was a long pause at the end on "finishing installation" presumably while it populates the registry.

Wow there are A LOT of presets. Here's just the EQ ProChannel module...

803134766_PCEQPresets.thumb.jpg.47d4bd85733c5bbb745a32939e599a79.jpg

Edited by ZincT
  • Like 2
  • Thanks 2

Share this post


Link to post
Share on other sites
12 minutes ago, TheSteven said:

 

One thing I noticed was that when I first installed the update installer Windows 10 brought up the blue warning screen.
image.png.d69f7aa1c1ed0b0727683525df683d99.png

Yes this is because we updated our signing certificates. The lame thing is when you do that your have to build trust again so it will take a few hundred people to download and run before the warning goes away. Unfortunately this is out of our control.

  • Like 4

Share this post


Link to post
Share on other sites
27 minutes ago, Jonathan Sasor said:

UPDATE: If you're not seeing the presets, the link for the EA installer has been updated on the original post. You can run the rollback installer, then grab the updated Early Access installer

Thanks for the quick rebuild.  It let me see the PC Presets as well (using the new next and previous buttons).  Thanks also to those who spotted that and reported it.  This will encourage me to use PC Modules!

Share this post


Link to post
Share on other sites

So far, No known issues my side. 👌 AWESOME!!!

 

PS: We need an animation tap dancing emoji/gif or sticker too. 😬

  • Like 1

Share this post


Link to post
Share on other sites
41 minutes ago, Noel Borthwick said:

Yes this is because we updated our signing certificates. The lame thing is when you do that your have to build trust again so it will take a few hundred people to download and run before the warning goes away. Unfortunately this is out of our control.

No good deed goes unpunished...

  • Like 4
  • Haha 1

Share this post


Link to post
Share on other sites
1 hour ago, Colin Nicholls said:

No good deed goes unpunished...

Yeah, that's unbelievable!!

Share this post


Link to post
Share on other sites

This is some serious stuff!! Great update. The best one since I've been on board. I don't think I've waited for one more eagerly than these days.

I love the arranger. And am stoked about seeing my idea implemented, for the PC module settings copy/paste - and also the drag & drop.  I would implement it with clicking anywhere on the module except the active knobs/buttons, but still a great addition.

Why not carry the idea through all the way, though? Drag & drop in empty area of a PC creates new instance of the module, with the current setting. And also replicating the behavior for FX modules - drag & drop on same type plugin rectangle pastes the settings. Also, copy and paste option available on right click on the FX module rectangle.

Another idea from my long list that I would like to see available more quickly - the possibility to open instruments from the console, by left-click on the instrument track icon - leave the icon change for right click - because we need to open the instruments a lot more often, in the mix, than we need to change icons - and having to flip through different windows for that is time consuming, and a little off putting.

Also, make the plugin browser bar (or just the double arrow button, to save console work space) available & expandable in the console view, for instant FX inserts drag & drop, in addition to the lengthy right-click menu selection.

I'll stop here, cause I'll go into all of them.

Great work, guys. Glad to see someone's listening. I know you're working on the crashes and bugs, too, which is very much needed. Take care.

  • Thanks 2

Share this post


Link to post
Share on other sites
2 hours ago, RBH said:

Good to know  Mark - thanks for that.  I did the latest  ( last probably ) win 7 update just before trying the EA.  I'll see if rolling that back will get me going.

If opening CbB was ok and it appeared with opening the song i would try to open other songs to see if i got the same respons.

Share this post


Link to post
Share on other sites
3 hours ago, Noel Borthwick said:

Those seeing no presets installed can you specify what version of Windows you are running and anything that may be relevant that could prevent registry access by the installer? such as AV software or restricted account permissions...

My problem was solved by following the advice posted: (1) Revert back to the previous version, (2) Run the revised EA installer. After that I had the PC Presets.  Would it still be helpful to know additional details?

I did get a  Windows message saying some components could not be rewritten, but I didn't save a screen grab.  If I would be helpful, I can revert/update again to capture the message, though I don't recall it specifying what couldn't be written.

Like Windows Defender, AVG also flagged the program, but each time it did a scan and said no issues were found.  I assume they will also be adding it to their database.

 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...