Jump to content
Morten Saether

[CLOSED] Cakewalk 2020.04 Early Access 1

Recommended Posts

1 hour ago, scook said:

Which PC module(s)?

Here is what the default preset lists looks like for the PC4K S-type bus compressor

OHKZp1X.gif

 

I tried different modules,  all I get is the top portion which says save preset, delete preset, copy and paste settings, everything else seems to work fine

 

Share this post


Link to post
Share on other sites
1 hour ago, Jean-Philippe ROGER said:

Hello,
I have a problem with the arrangements. I created 3 sections with only Addictives Drums 2 like Vsti.
I organize the sections in one arrangement in ABCB.
In playback of the arrangement, the sound of the first section plays well and then cuts off just before the start of the second, playback continues but without sound even in normal playback mode.
I have to open the project again to find the sound.


Thanks for your help.

@Jean-Philippe ROGERCan you send a link to a zip of the project file. Its hard to know what you are running into without being able to see and reproduce it. 

Share this post


Link to post
Share on other sites

@Carl P Clovis only thing that comes to mind is that somehow the installer failed to update the presets. 

Open the registry editor app and go to HKEY_CURRENT_USER\Software\Cakewalk Music Software\ActiveMovie\Presets

Take a screenshot of what you see there. You should see more than a page of presets listed.

 

1 minute ago, Carl P Clovis said:

I tried different modules,  all I get is the top portion which says save preset, delete preset, copy and paste settings, everything else seems to work fine

 

 

Share this post


Link to post
Share on other sites
29 minutes ago, Noel Borthwick said:

@Carl P Clovisimage.thumb.png.d32c96ff95a5c4971c9e8fe834da54dd.png only thing that comes to mind is that somehow the installer failed to update the presets. 

Open the registry editor app and go to HKEY_CURRENT_USER\Software\Cakewalk Music Software\ActiveMovie\Presets

Take a screenshot of what you see there. You should see more than a page of presets listed.

 

 

image.thumb.png.d32c96ff95a5c4971c9e8fe834da54dd.png

Share this post


Link to post
Share on other sites
3 hours ago, RBH said:

I had a persistent fatal error after song load on a win 7 system.  Is there a link to where I can send a mini dump ?

cake 2020 04.PNG

FWIW - I've just tried the latest EA on my Windows 7 boot, and it worked fine. I didn't do an extensive test, just loaded up & played a couple of projects, but had no issues.

Share this post


Link to post
Share on other sites
21 minutes ago, Carl P Clovis said:

this is what I found, hope I did it right

For legibility, it would have been better to just grab a snapshot of regedit instead of the entire screen but it's pretty clear the PC presets are not there. Looks like the presets for "half rack" plug-ins ported from Project 5 are the only ones listed.

Share this post


Link to post
Share on other sites
11 minutes ago, scook said:

For legibility, it would have been better to just grab a snapshot of regedit instead of the entire screen but it's pretty clear the PC presets are not there. Looks like the presets for "half rack" plug-ins ported from Project 5 are the only ones listed.

sorry I'm not very computer literate

 

Share this post


Link to post
Share on other sites
2 minutes ago, Carl P Clovis said:

sorry I'm not very computer literate

 

Is there a way that I can correct that? thanks..

 

Share this post


Link to post
Share on other sites
34 minutes ago, Carl P Clovis said:

this is what I found, hope I did it right

You are missing the presets. Something may have prevented the installer from installing them - maybe a permissions issue.
Reboot your system and rerun the installer (you may have to first run the rollback). You should see a few hundred presets there if it properly installs.

Share this post


Link to post
Share on other sites
6 minutes ago, Carl P Clovis said:

Is there a way that I can correct that? thanks..

 

Don't worry about it. The image is good enough for now.

If the future instead of using just the PrintScreen key use ALT+PrintScreen to capture the window in focus.

 @Noel Borthwick gave you the solution (hopefully)

Share this post


Link to post
Share on other sites
Posted (edited)

After spending a long time playing with the new arranger (so far all great) I just checked my Pro Channel presets and there are none.

I seem to have the same issue as @Carl P Clovis and my registry key also looks similar to his.

Will do as per your instructions for Carl and report back.

 

Edited by ZincT

Share this post


Link to post
Share on other sites
15 minutes ago, Noel Borthwick said:

You are missing the presets. Something may have prevented the installer from installing them - maybe a permissions issue.
Reboot your system and rerun the installer (you may have to first run the rollback). You should see a few hundred presets there if it properly installs.

ok thank you will try that..

Share this post


Link to post
Share on other sites

To grab screen shots of dialogs, mini-windows, panes, etc., I usually, (1) make sure it has focus and (2) press Alt + Prnt Scrn. That places the image in the cut-and-paste buffer.  For things that disappear when alt is press, I grab a full screen shot, paste it into MS-Paint, and cut out the section(s) I need.  There are other methods, too. If you are handy with cut-and-paste shortcuts (esp. Ctrl + V to paste), this method might work for you.

image.png.b074d282adcf7db0347ef07a8b344e82.png

Share this post


Link to post
Share on other sites

Amazing update!!

I have suggested this "Arranger Track" feature for upcoming updates when Cakewalk was started new journey with BandLab.
Looks fantastic than I expected!

I'm very happy :):) Thx guys!

Share this post


Link to post
Share on other sites
Posted (edited)

@Noel Borthwick I have now rolled back to 2020.01 (the rollback seemed to work OK) and then re-applied the EA 2020.04 again.

I still have no PC presets and my registry looks similar to Carl's. I have overlaid a few PC modules into one image here to save image space.

667677672_PCPresetsMissing01.jpg.df81aaa90502c43eef26e4152b148597.jpg1805287703_PCPresetsMissing02.thumb.jpg.433e6071717b0556344d1d7ebe55b6dd.jpg

Edited by ZincT

Share this post


Link to post
Share on other sites

 

2 minutes ago, StephanKim said:

Amazing update!!

I have suggested this "Arranger Track" feature for upcoming updates when Cakewalk was started new journey with BandLab.
Looks fantastic than I expected!

I'm very happy :):) Thx guys!

Also hope enhancement for "External Insert" plugin.
It has some bugs.

Share this post


Link to post
Share on other sites
Posted (edited)
30 minutes ago, ZincT said:

After spending a long time playing with the new arranger (so far all great) I just checked my Pro Channel presets and there are none.

I seem to have the same issue as @Carl P Clovis and my registry key also looks similar to his.

Will do as per your instructions for Carl and report back.

 

Same issue here.

Edited by TheSteven

Share this post


Link to post
Share on other sites
6 minutes ago, TheSteven said:

Same issue here and don't have a rollback option either.

See the OP for rollback info

But it may be unnecessary at this time.

My guess is an EA update is needed.

  • Like 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...