Jump to content
  • 0
Sign in to follow this  
lychee

Cakewalk and my CPU / GPU problem.

Question

Hello.

My dedicated graphic card recently stopped working properly and I had to fall back on the GPU included with my processor (core i7 4790k).
The problem is that every time I exit Cakewalk while playing to go to a web page (for example) I hear crackling noises, as if every action I do in the image affects the sound.
I told myself that my CPU / GPU has trouble managing the image and calculating the VSTI and DTD at the same time.
But when my computer goes to sleep mode and I turn it back on, I have a message from Cakewalk saying that the Intel audio / midi device has been disconnected, and that it wants to route the outputs bla bla bla ...
I do not understand why it speaks to me of Intel audio / midi when Cakewalk is fully configured on my dedicated sound interface (Motu 828 mk3)?
So how do I make Cakewalk stop interacting with the Intel audio / midi device (my CPU / GPU) when it is not activated in the settings?

Best regards.

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

When you let windows sleep it can tell all sorts of driver's to go to sleep as well.  If your audio interface goes to sleep then Cakewalk can see that as being disconnected and then may revert to your on-board audio.  

Many people disable their on board audio to avoid problems like these. In addition, you may want to see if you can disable sleep for your audio interface or set your computer to not sleep.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...