Jump to content
  • 0
RICHARD HUTCHINS

Quantise doesn't seem to work for me

Question

Hi all,

I'm new to Cakewalk so a steep learning curve. I have a few audio tracks that need tidying up in terms of timing, so I wish to quantise them. I did this;

1. Highlight the track by dragging the select tool along.

2. Choose Quantise say 1/16

and then... er... its still out of time so nothing happened. What I am doing wrong or not doing?

 

Richie

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0

But... now I have tried this it seems to work ok, but I can now just hear a vague series of random noises in the background, almost inaudible but definitely not supposed to be there! What could this be, mayne a CPU struggling to keep up? Its not the fastest of PC's

Share this post


Link to post
Share on other sites
  • 0

Could be that, could also be stretching artifacts. There are various rendering settings that can improve the quality of the sound. Also, it isn't always necessary to stretch the audio to fit when you use Audiosnap. If you don't stretch the audio, there are no artifacts at all.

Learning how best to use Audiosnap will take you some time as well as trial and error.

Dan

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...