Jump to content
  • 0
Chris Brown

Using UR22 Mk2 as playback timing master causes uneven playback speed

Question

Hello. I am using Cakewalk by Bandlab (version 2020.01) on Windows 10 to drive an external hardware synth via midi. I now want to capture the end result to export as an MP3 file, so I have connected the audio output from the synth through my Steinberg UR22 Mk2 audio interface and have created an audio track to record it on. However...

Under Edit -> Preferences -> Audio -> Device Settings -> Playback timing master, if I set it to "None" then I can play back normally but I can't assign the UR22 as the input to my audio track. If I set it to use the UR22 as the timing master I can assign it as an input BUT playback is slow (about two-thirds the speed I've set) and uneven, which is preventing me from getting a usable recording. Is this a bug or is it possible I have other settings wrong?

Any suggestions gratefully received! Also, can anyone tell me just what a "playback timing master" is?

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...