Jump to content

Recommended Posts

New guy here, bear with me. This is the first time I'm setting up a guitar to use effects in a VST.

I create a new audio track, I set the track input to a channel on my USB mixer. Output is set to Master. Plug in my guitar. Turn on input monitoring and I hear reverb, or echo, or something. I can't figure out where it's getting that; I don't have reverb on the channel, nor is it on the master bus I created.

If I add a guitar VST, it immediately starts feeding back in a loop. I'm using headphones, so it's not audio feedback.

I think something is routing the song back through the input, or something. I can't even get to square one.

Any thoughts, suggestions or guidance? Perhaps a link to a tutorial? I've found a few, but none of them address this.

Thanks in advance.

Share this post


Link to post
Share on other sites

My first guess--assuming that your speakers/headphones are connected to your mixer--is that however you're sending audio out from Cakewalk back into your mixer for monitoring, it's being sent back into Cakewalk, either on the guitar channel or another you're not aware of. Could this be the case? At any rate, the name of the mixer and the physical and digital routing you're using is likely necessary to debug any further.

Share this post


Link to post
Share on other sites
8 hours ago, wunderbier said:

My first guess--assuming that your speakers/headphones are connected to your mixer--is that however you're sending audio out from Cakewalk back into your mixer for monitoring, it's being sent back into Cakewalk, either on the guitar channel or another you're not aware of. Could this be the case? At any rate, the name of the mixer and the physical and digital routing you're using is likely necessary to debug any further.

It's a Behringer Xeynyx 302USB. Now that you mention it, there are two buttons on that damn thing that I keep having to remember to get right, and I think they're related to how audio gets routed; at my work PC right now, will check it tonight. Thanks!

Share this post


Link to post
Share on other sites

Please detail exactly what you have plugged into what, what buttons are pushed, etc., so we can help you figure this out.

Here is the Quick-Start Guide for it - I don't see any sort of actual complete user manual, on the Behringer site, so this looks like it:

https://media63.music-group.com/media/sys_master/ha3/hb8/8849665064990.pdf

By the way - the above link is where the link to the guide on Behringer's site took me, so it is actually their guide - don't know what this 'media63.music-group.com' site is, but it is where their link took me.

Bob Bone

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...