Jump to content
  • 0
Joe Hammons

Can't get audio into Cakewalk.

Question

Posted (edited)

  Tried two different interfaces (Behringer x32 and Focusrite Scarlett 2i4).  Both show input coming in and both devices are seen by  "Preferences" in Cakewalk "Edit" pulldown .  Only one device was hooked up at a time. The X32 has a USB multitrack I/O card and the settings seem correct.  For those familiar with the x32, I have the X_UF card and the Left channel of output 1 is being sent to track 1 of the Cakewalk session file which has that selected as it's input.   There's not much to configure on the Focusrite. Same results with both.  Any ideas?

Edited by Joe Hammons

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Hi Joe and welcome to the Cakewalk forums.

Just a few questions:

Do you see any movement from the meters in Cakewalk? 

What do you have your outputs set for in Cakewalk? 

Do you have Insert Echo activated on your incoming Track(s)?

What is your Master Bus's output set to?

Kind regards,

tecknot

Share this post


Link to post
Share on other sites
  • 0

Hi!  Thanks for responding.

No meter activity in Cakewalk except when playing back existing files.

My individual channels are routed to a Stereo Master buss which is routed to an interface.    Output from Cakewalk is not a problem.  I can playback existing files .  Currently, I have the Focusrite hooked up but it's been fine playing back through the X32, Focusrite, as well as the laptop's onboard sound "card".

I do not have Insert Echo activated, except maybe by accident.

Master Buss is set for playback through Focusrite at the moment.  No problem there.

Cheers,

Joe

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...