Jump to content
Sign in to follow this  
4th Eden

Play (EWQL) Instruments do not bounce/freeze

Recommended Posts

I'm having issues when I either bounce my tracks down or try to freeze any Play instrument from East West Quantum Leap. All sounds are truncated. For instance a strings legato ensemble can end up sounding like pizzicato strings or other instruments do not bounce at all . 

This has caught me out a number of times. The only way I can resolve this is to create an Aux track and output the Play track to the Aux then record it. A pain... is this a known issue to anyone ? Its been happening to me for years...

Share this post


Link to post
Share on other sites

Have you tried Bouncing the track with Fast Bounce turned off? Or Audible Bounce turned on?

Share this post


Link to post
Share on other sites

Play has been borked for years, the engine doesn't correctly play release samples when data isn't fully loaded into memory and you fast bounce (or actually even normal bounce).  If you want to use Play the only way is to cache the samples fully in memory (there is an option in the menu) and to never use fast bounce.  And it's not just Cakewalk, every other DAW has these problems to.  Using a very fast SSD can help, but mostly what it does is just make it hard to notice it, but it still happens.  They have been told extensively about it, for years.  I've given up on a fix coming.  Load everything into RAM and slow bounce and you can mostly get by.

 

Share this post


Link to post
Share on other sites
15 hours ago, Chappel said:

Have you tried Bouncing the track with Fast Bounce turned off? Or Audible Bounce turned on?

no, not yet...but will give it a go... generally Ive never been in a position where ive had to turn of fast bounce.. I assume this will then bounce the tracks down in real time?

Share this post


Link to post
Share on other sites
14 hours ago, Matthew Sorrels said:

Play has been borked for years, the engine doesn't correctly play release samples when data isn't fully loaded into memory and you fast bounce (or actually even normal bounce).  If you want to use Play the only way is to cache the samples fully in memory (there is an option in the menu) and to never use fast bounce.  And it's not just Cakewalk, every other DAW has these problems to.  Using a very fast SSD can help, but mostly what it does is just make it hard to notice it, but it still happens.  They have been told extensively about it, for years.  I've given up on a fix coming.  Load everything into RAM and slow bounce and you can mostly get by.

 

well, I thought it would be a PLAY issue...thanks for the tips..

Ive been putting up with this for ages..my work around (aux track) is a bit around the houses but until now this was the best solution of use another VST!

Share this post


Link to post
Share on other sites
18 hours ago, Chappel said:

Have you tried Bouncing the track with Fast Bounce turned off? Or Audible Bounce turned on?

yep..that worked..thanks! funny never unchecked that before...never had the need to...

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...