Jump to content
  • 0
PulseStar

KONTACT pops and clicks

Question

Hi Everyone,  my problem concerns Kontact as a VST.  Standalone version is no problem.

I have an i5 processor with 16gb of ram, a Samsung 1Tb SSD as the C drive and a Focusrite2i4 first gen. audio interface.

My usual setting for audio is  44k with a buffer size of 512.  This plays the standalone version with no trouble but even if I change to the max (1024)  the Vst version is clicking still.

Is there a way in Bandlab to increase the number of buffers....mine is greyed out at 2 or is the problem somewhere else?   

 

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0

SOLVED ......  Turned off Multiprocessing in Playback and recording.  Has anyone got an explanation?  I've got 4 cores.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...