Jump to content

Recommended Posts

Hi guys, hope everyone is doing okay during these testing times we're facing in the world right now.

I'm just trying to see if anyone has started getting the audio dropout (4) error all the time recently? I think it must be down to a Windows update if I'm honest but getting a bit annoying. Also when looking at the tips for (4) it says increase buffers in playback queue, can anyone using an ASIO driver do this? Anyone using a Scarlett able to check? Mine is just always greyed out and set at 2.

Any help appreciated and stay safe everyone.

Share this post


Link to post
Share on other sites

Well - according to the help documantation: "WDM/MME/WASAPI output buffer not available for delivery to audio device", and the suggested action to resolve is:

"Increase the Buffers in Playback Queue value in Edit > Preferences > Audio - Driver Settings"

So, you are using a Driver Mode other than ASIO?  Have you tried going in to Edit > Preferences, and under Audio, the Playback and Recording settings, and choosing a driver mode of ASIO?

Bob Bone

Share this post


Link to post
Share on other sites

No definitely set to ASIO and can not change the option from the suggested action.

Got me going crazy though, it's every few minutes.

Share this post


Link to post
Share on other sites
1 hour ago, Matt Burnside said:

No definitely set to ASIO and can not change the option from the suggested action.

Got me going crazy though, it's every few minutes.

From the doc: "

"Mixing Latency (MME and WDM drivers only)

Buffers in Playback Queue. This value determines the buffer characteristics for transfers to and from the audio drivers. Lowering this value improves audio Latency, though making it too low makes your system more susceptible to stuttering or dropouts.

Buffer Size Slider. This control lets you set mixing latency manually, overriding the value set by the Wave Device Profiler. Lower numbers increase the risk of audio problems. WDM sound card drivers offer lower latency than the older MME type."

So, try to adjust your ASIO Buffer Size - I generally use 128 samples when recording, and 1024 or 2048 when mixing.  

Curiously, what specific effects might your project have loaded into it?  Some plugins are meant for use during mixing/mastering, and require a large ASIO Buffer Size to work properly.  You can test that,m by temporarily bypassing effects processing, by hitting the letter 'E' on your computer keyboard, and then starting playback.  If the issues instantly go away with the effects bypassed, then one or more effects are likely requiring a larger ASIO Buffer Size, so either turn them off during recording, and back on after shifting the buffer size to either 10243 or 2048 during mixing, or swap them out for different effects until you finish recording, and have moved on to mixing, when you can swap them back into the project, again once you also enlarge the ASIO Buffer Size for mixing, to a value large enough for those effects to do their thing.  Convolution Reverb effects, and those that use Linear Phase processing, are usual suspects for this kind of thing.

Hitting 'E' again, by the way, will turn the effects processing back on.

Bob Bone

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...