Jump to content

No MIDI keyboard response- Solved

Recommended Posts

Posted (edited)

I recently moved and am finally getting everything going again.

Just downloaded and installed CWbBL (using W7) but problem was occurring even with Sonar Platinum. Using an Arturia KB controller (Keylab 61). In preferences, It is seen as an input. But when I hit the keys there is no recognition of MIDI input. When I use a standalone Synth Program, works fine. When I try it in the BandLab simple sequencer it works fine. And in Cubase Pro.


I do have this KB set as the track input - and have also tried setting the track input as all MIDI devices

I have tried reboot etc but still the same.

Seems like I have seen this before but I am flummoxed.

Thx in advance, Ron



Since I was setting up my system after a move and several months I didn't attach everything. I had been using a Frontier Tranzport (with USB Receiver) for remote control. I didn't have the FT USB receiver plugged in - and it was the MIDI Controller in the Preferences MID list - and so CWbB/SPLAT assigned my Arturia Keylab 61 as the Transport Controller. I reassigned the transport controller to something else (i.e. other than the KL61) and voila! everything worked as it should.


Edited by Neuroron
New Info

Share this post

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Create New...