Jump to content
  • 0
Jacy Oliver

Issue with PDC and also dragging edge of clip

Question

Posted (edited)

Running latest CbB version as of March 17th. Lynx aurora over rednet. Win 10 1809 updated. 
 

Today I was doing some vocal tracking on a medium sized project (18 tracks, 15 mostly basic plugins, 6 mins long) and my usual method of live tracking is to bypass all effects with FX bypass button then lower my latency to 64 or 128 (rednet)  Then input echo and start tracking vocal but I was getting a varying latency, like it would start at nothing then creep around to probably 40ms. All fx bypassed.. plugin load balancing on or off made no difference. Hit the PDC button which made the latency mostly go away but I got lots of digital clicks and stutters. 
 

loaded a blank song and tracked with my latency at 32 and 64 no problem with echo on and it was good... 

Now I’m pretty used to doing this, I have many music production awards and have used and loved cakewalk for 18 years...

I’ve run massive songs with five time this amount of material and plugins and had no issue tracking in the past... I’d just hit the FX bypass and all was good. Now I’m fiddling with PDC and it’s not cleanly letting me track with my low latency on a decent size project like I’m used to.. 

Thoughts? 
 

a side note/different issue:

I was Consistently  getting a glitch when editing clips of audio where if I highlighted a clip and dragged the edge to close/hide the audio clip it would not fully shrink/hide/close the clip unless I dragged very slowly.. got to be quite frustrating. 

Edited by Jacy Oliver
Add more info and video clip of editing issues

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...