Jump to content
  • 0
Sign in to follow this  
D Chance Gold

Metronome no worka on some projects

Question

On some projects the metronome works fine, but on others, nada. Does't matter whether I choose audio or MIDI metronome, recording or playback, I hear nothing. I can see the count-in in the now time module.

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 1

If it works in some projects, it almost has to be  a project config issue. Check routing of audio metronome. If it's to a bus, as it should be, make sure that bus is passing audio (i.e. not muted) at a decent level, and has an output path to your interface main outs. And, of couse, it needs to be enabled in the Transport module. You might also check that the click sample and levels for First Beat and Other Beats in preferences are the same as in working projects.

An obscure possibility that I sometimes encounter is that I've recorded a click track and inverted the phase so it nulls the live metronome output when both are enabled, but that wouldn't affect count-in.

 

 

 

Share this post


Link to post
Share on other sites
  • 1
18 hours ago, D Chance Gold said:

On some projects the metronome works fine, but on others, nada. Does't matter whether I choose audio or MIDI metronome, recording or playback, I hear nothing. I can see the count-in in the now time module.

What David Baay posted is good advice. There are only so many things that can go wrong when using the metronome so you just have to start at the beginning and go down the chain to make sure every setting is correct.  That you can hear neither the audio metronome or the Midi metronome in some projects suggests that one of your settings is wrong. Maybe not, but you have to check every step to make sure. It would help if you posted screencaps of your metronome and bus settings from a project you can't hear the metronome in. This is what my default metronome settings looks like. What does yours look like? Rather than explain it, please post a screencap. It makes things a lot easier for everyone concerned.

17011343_MetronomeSettings1.JPG.d1cf9a503f61784fa5f01ae7b4989450.JPG

This is what my default metronome bus setting looks like. What does yours look like?

671757481_MetronomeSettings2.JPG.91af758c94546f9c53f8ddb0087ea1d6.JPG

To help identify the problem those settings are the first thing to check.

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

Are you running the current release of Cakewalk? There was a bug carried over from SONAR that was fixed a while back that the metronome could be broken by changing metonome preferences while FX Bypass was enabled in the Mix Module. Toggling FX bypass Off/On would fix it.

If that doesn't get it, delete all the tracks from a non-working project and share a copy somewhere.

Edited by David Baay

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

×
×
  • Create New...