Jump to content
  • 0
Gavin Harris

No sound from bluetooth during playback in Cakewalk

Question

Hi,

I recently got  Cakewalk and have been recording with it. For past softwares, I have used my bluetooth speaker, a Klipsch KMC 3, as a monitor for playback. But recently, when I connect to the device, it does not play through the bluetooth. I know that is isn't my PC because other sounds come from it, just nothing from Cakewalk. The song still plays, but there is no sound. I'm fairly new to all of this DAW stuff, so if I left any key info out, please tell me and I can tell you what's up. If it's something with the drivers, I'm not very good with that stuff either but with a little assistance, I can learn what's the issue and fix it. Thank you.

Note: When I first downloaded Cakewalk about a month ago, I did use the same bluetooth device for monitoring (I know it's not proper but it works for now). Except then, it actually worked. It has stopped working recently and I'm not sure why. 

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 1

I sometimes do a bit of mixing/referencing with Cakewalk playing back through an Altec-Lansing Mini Lifejacket, and the most difficult part is getting my notebook talking to the Bluetooth speaker, which you've already set up, so the rest is easy.

First thing to do is from Cakewalk, check Preferences/Audio/Devices.

Look at the lower pane, labeled "Output Drivers," to see if your Klipsch (your Klipsch) is on the list and is checked. It should be.

If it's on the list but not checked, check it and click OK to close Preferences.

Next, use the keystroke Alt-2 to open the Console View.

Look at your Master strip. Down toward the bottom, below where it says IN/OUT, it will have a pulldown selector where you may select which device your Master bus will play back through. Change that to your Klipsch (your Klipsch, your Klipsch, your Kliiipsch) and that should take care of Cakewalk playing back through the Bluetooth speaker.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...