Jump to content
Dean.J

Crackle when playback starts

Recommended Posts

Posted (edited)

I recently just installed Cakewalk and I'm still learning how to use it. But I ran into a problem where every time I start the playback I'll get a crackle sound for the first few beats. Anyone know the cause of this?

Edited by Dean.J

Share this post


Link to post
Share on other sites

Welcome to the latency wars!! Look in Preferences and locate the slider to adjust latency. There is a button there to access the control panel for your audio drivers. You will spend a little time finding a setting that will get rid of those pesky crackles.

The most aggravating process is having to cycle back and forth between setting the driver, applying the change, close the window! Doesn't work!!! Reopen the driver window and try again!!! Just because its crackling doesn't mean the magic setting couldn't be lower.

There is a lot of trial and error here because you have no audio while the latency is being adjusted.

Also, if you're using a semi pro to pro interface Cakewalk plays better with ASIO drivers.

This should get you started! Happy troubleshooting and good luck!!!

Share this post


Link to post
Share on other sites

Hi Dean and welcome to the Cakewalk forums.  I would also suggest that you check that the sample rate and bit depth in Cakewalk [Edit | Preferences | Driver Settings] matches your sound cards sample rate and bit depth.  This can also cause noisy playback.

Kind regards,

tecknot

Share this post


Link to post
Share on other sites
16 hours ago, Sidney Earl Goodroe said:

Welcome to the latency wars!! Look in Preferences and locate the slider to adjust latency. There is a button there to access the control panel for your audio drivers. You will spend a little time finding a setting that will get rid of those pesky crackles.

The most aggravating process is having to cycle back and forth between setting the driver, applying the change, close the window! Doesn't work!!! Reopen the driver window and try again!!! Just because its crackling doesn't mean the magic setting couldn't be lower.

There is a lot of trial and error here because you have no audio while the latency is being adjusted.

Also, if you're using a semi pro to pro interface Cakewalk plays better with ASIO drivers.

This should get you started! Happy troubleshooting and good luck!!!

Awesome! That worked really well. Thanks!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...