Jump to content
RICHARD HUTCHINS

vocal track disappears when exporting audio as MP3

Recommended Posts

Hi all,

I'm trying to export a song to my desktop PC as an MP3 but it keeps missing out the vocal track? Any ideas as it doesnt sound quite as convincing with no vocals.( some may argue missing my voice out is a good thing but thats another story!!)

Share this post


Link to post
Share on other sites

Try this:

- Create a new track named 'Master Bounce' that routes directly to Main Outs (i.e. parallel to the Master bus), and group its mute button in opposition with the Master bus mute.

- With nothing selected, Bounce to Tracks to the Master Bounce track with Source = Buses,  and only the Master bus highlighted.

- Unmute that track, and play it.  If it sounds right, export that track as MP3.

Share this post


Link to post
Share on other sites

Maybe it could also be a phase issue, where the vocal is out of phase in the left and right channels. Also, the desktop PC may have "special effects" included (thanks, but no thanks!) and the "karaoke" option is selected that does central channel cancel.

Share this post


Link to post
Share on other sites
24 minutes ago, RICHARD HUTCHINS said:

Actually I've just realised I dont really understand the first reply! Say what again?

The goal is just to create a 'Master' track within the project that renders the Master bus output to a  WAV file, just to make sure you don't have a routing issue within the project or some problem with your export options that's causing the vocal to be dropped.

Assuming everything is currently routed to your interface hardware output via a Master bus:

- Insert > Audio Track

- Double-click the track name and rename it 'Master Bounce'.

- Expand the track header, and change the Output assignment to go directly to your audio interface/soundcard output.

- Ctrl+Shift+A to de-select everything.

- Tracks > Bounce to Track(s)...

- In the bounce dialog, select Master Bounce as the Destination, change the Source Category to Buses, highlight only the Master bus, and OK.

- Mute the Master bus (grouping in opposition with Master Bounce is not immediately necessary - just a convenience for toggling between the bounce and the 'live' mix later).

- Start playback, and verify the vocal is present in the Master Bounce.

- If so, stop playback, select that track's number, and File > Export > Audio > Files of type: MP3

 

 

 

 

Share this post


Link to post
Share on other sites

This has happened to me many times and each time I realize I had the vocal track muted or otherwise silenced; i.e., volume levels while I exported it to mp3. Duh. I still do it occasionally, which keeps me humble. 

  • Great Idea 1

Share this post


Link to post
Share on other sites

Just to check, have you ensured all tracks are highlighted when rendering the final audio file?  Cakewalk will only render the selected tracks.

  • Great Idea 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...